Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,053 Members 46,152 Now Online
XDA Developers Android and Mobile Development Forum

[Q] WiFi not working with Stock 4.4.2

Tip us?
 
davidst95
Old
#1  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Jan 2011
Default [Q] WiFi not working with Stock 4.4.2

Hi,

I downloaded the latest firmware from sammobile for my Galaxy S4. It's version 4.4.2. I can not enable the wi-fi. Do you now what could be causing this error? I need the stock firmware for my Gear 2 watch to work correctly. Thank you.

David
 
mrzhadow
Old
#2  
mrzhadow's Avatar
Senior Member
Thanks Meter 406
Posts: 756
Join Date: Mar 2010
Location: Marysville WA

 
DONATE TO ME
Quote:
Originally Posted by davidst95 View Post
Hi,

I downloaded the latest firmware from sammobile for my Galaxy S4. It's version 4.4.2. I can not enable the wi-fi. Do you now what could be causing this error? I need the stock firmware for my Gear 2 watch to work correctly. Thank you.

David
Reboot in recovery and wipe data, cache and dalvik. That should work.

Sent from my SGH-M919 using XDA Free mobile app
 
serio22
Old
#3  
serio22's Avatar
Senior Member
Thanks Meter 610
Posts: 1,920
Join Date: Jul 2012
Location: Houston
Flash it a second time

Sent from my SGH-M919 using Tapatalk
 
cordell383
Old
#4  
Junior Member
Thanks Meter 2
Posts: 8
Join Date: Apr 2010
I had the same think happen to me as well, i was on 4.3 rooted. So I tried some new 4.4.2 ROMs, noticed I wasnt able to enable WiFi, so I unrooted and went to stock 4.4.2. At first it said MK2 in build, so i rew flashed again. It finally said NB4 in build but again, no WiFi...

Tried wipe, factory reset, reflash, nothing fixes it...
 
mrzhadow
Old
#5  
mrzhadow's Avatar
Senior Member
Thanks Meter 406
Posts: 756
Join Date: Mar 2010
Location: Marysville WA

 
DONATE TO ME
Quote:
Originally Posted by cordell383 View Post
I had the same think happen to me as well, i was on 4.3 rooted. So I tried some new 4.4.2 ROMs, noticed I wasnt able to enable WiFi, so I unrooted and went to stock 4.4.2. At first it said MK2 in build, so i rew flashed again. It finally said NB4 in build but again, no WiFi...

Tried wipe, factory reset, reflash, nothing fixes it...
Go here and try ktoonzes tw kernel. Edit your build.prop and you should have WiFi back. http://forum.xda-developers.com/show....php?t=2289140

Sent from my SGH-M919 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes