APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Auto brightness reaction time

OP titan1111

8th May 2014, 08:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jan 2012
My setup for auto brightness is +2

Reaction time from dark into sunlight is almost immediately
Reaction time from sunlight into darker area takes almost forever. It takes almost complete darkness for the screen to go back!!

Normal or not??

Thanks for any reply.

Gr. Marc
8th May 2014, 08:45 AM   |  #2  
Senior Member
Thanks Meter: 185
 
665 posts
Join Date:Joined: May 2013
More
I noticed that too - The screen get brighter in a matter of nanoseconds but when I am in a dark environment it takes a minute or two and sometimes it never turns the brightness down. Hope they'll fix that with an update or something soon.

Anyway, what I did to go past that is turning down the brightness and then setting it back to auto brightness when I am in a dark environment.
The Following User Says Thank You to noideaforusername For This Useful Post: [ View ]
8th May 2014, 09:31 AM   |  #3  
Senior Member
Thanks Meter: 199
 
1,503 posts
Join Date:Joined: Sep 2006
More
Normal. But rubbish. Lol.

Sent from my SM-G900F using Tapatalk
8th May 2014, 11:47 AM   |  #4  
Senior Member
Flag Montreal
Thanks Meter: 34
 
496 posts
Join Date:Joined: Apr 2007
More
Same thing here... My GS4 was instant...

Sent from my SM-G900W8 using Tapatalk
8th May 2014, 03:03 PM   |  #5  
Member
Flag Montreal
Thanks Meter: 16
 
47 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by big samm

Same thing here... My GS4 was instant...

Sent from my SM-G900W8 using Tapatalk

I have the exact same issue with my S5 when power saving is enable...

I disabled power saving mode for now.
8th May 2014, 10:12 PM   |  #6  
dynospectrum's Avatar
Senior Member
Flag Chicago, IL
Thanks Meter: 370
 
759 posts
Join Date:Joined: Jan 2012
More
Check out Lux Auto Brightness. I can't live without it.

https://play.google.com/store/apps/d...d=com.vito.lux
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes