FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] Nexus 7 (2012) battery issue

6 posts
Thanks Meter: 0
 
Post Reply Subscribe to Thread Email Thread
Hi, I bought N7 (2012) 16 GB in December 2013 and suddenly it's charging went slow. At times, it just charges 5% after plugging in for 5-6 hours. I've no idea what's happening with it. Any clue?
 
 
10th May 2014, 04:05 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Same here.
E.g. last night I turned it off at appr. 30%, plugged in the charger and in den morning it was at about 50%.

I am on PACman Rom 22.1.0
11th May 2014, 12:10 AM |#3  
hagizma's Avatar
Member
Thanks Meter: 2
 
More
Thumbs up
there has many issues about fast battery drain after kitkat especially about N7. There is no definite fix for this but you can try not to let it decharge under %30-35 because the lower battery is the longer it charges.. good luck with pluging and unpluging the charger a few times in out in out , it helps they said.
12th May 2014, 04:31 PM |#4  
OP Junior Member
Flag Dehradun
Thanks Meter: 0
 
More
Quote:
Originally Posted by hagizma

there has many issues about fast battery drain after kitkat especially about N7. There is no definite fix for this but you can try not to let it decharge under %30-35 because the lower battery is the longer it charges.. good luck with pluging and unpluging the charger a few times in out in out , it helps they said.

No, my case is something else. Everything was working fine and this problem happened suddenly one day. At times, while charger is plugged in, if I play game, battery starts to drain even when it's charging. There has to be some problem with the battery but I ask why did this happen and that too suddenly.
15th May 2014, 01:26 AM |#5  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 7,749
 
More
Get gsam from play store and see what's eating your battery. Or post screens here.

If you're rooted, you need gsam root companion as well. Shows more details then.

Otherwise we're all just guessing.
15th May 2014, 02:37 AM |#6  
eko3484's Avatar
Senior Member
Flag Ludowici
Thanks Meter: 40
 
More
Mine started doing that just yesterday. I updated twrp today and did a wipe of everything, went to reboot, now it will not turn on at all. Won't even charge. I got it to turn on finally but it won't go back into recovery. Just gets stuck on the part when you first turn it on.

Sent from my SM-N900P using Tapatalk
15th May 2014, 04:09 AM |#7  
eko3484's Avatar
Senior Member
Flag Ludowici
Thanks Meter: 40
 
More
Here's something crazy! I unplugged the battery for a few hours, plugged in the power cable, tried turning it on (didn't work for obvious reasons lol), then plugged the battery pack in. Now it's charging fine and was able to boot into recovery.

Sent from my SM-N900P using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes