Post Reply

Thumbs up SOLVED - Bricked Device (Hyperdrive/Corrupted Cynanogen Problem)

OP mcbeat257

8th May 2014, 04:37 PM   |  #1  
OP Junior Member
Flag Glen Allen
Thanks Meter: 4
 
19 posts
Join Date:Joined: May 2014
More
Hi everyone,
When I turn on my galaxy s4 i9545, it just shows the boot logo and then shuts down immediately after that. I have safestrap and busybox and a full root, but safestrap for some reason did not show up, and the whole device shuts off. My odex is void and recovery mode states that the software might be modified, so recovery is not an option. When I get into download mode, it has write protect on, so I can't really flash with Odin any hardware. Should I bull crap my way through the verizon store and get a new one, or should I do something else that may work to fix it?

I think the main cause of the brick was that I accidentally flashed the cynanogen mod on it when cynanogen doesn't work. Anyways I run hyperdrive anyway.
Also, I might have odin working, but odex is void, so I dunno if that does anything to odin.


UPDATE-I fixed it by hard wiping with Odin.
Last edited by mcbeat257; 9th May 2014 at 01:27 AM. Reason: solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank