Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 46,527 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S4 Clone i9500 sim card not detected

Tip us?
 
Crosswind7
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jul 2013
Default [Q] S4 Clone i9500 sim card not detected

HI all,

anyone has this issue on the S4 Clone i9500.......?? Troubleshooted for a couple of days with no luck. My sim management is always greyed out and under status-> my network is unknown, mobile network type unknown, service state radio off, mobile network state disconnected.

Info based on about phone

Model: GT-I9500( obviously fake)
Android V: 4.2.2
Baseband Version: MAUI.11AMD.W11.50.SP.V37,2013/06/19 15:44
Kernel Version: 2.6.35.7 1311 V16
Build Number: JDQ39.I9500ZHUAMDE
Cusom Build Version: 1376904563
 
alaylwint
Old
#2  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Oct 2012
Quote:
Originally Posted by Crosswind7 View Post
HI all,

anyone has this issue on the S4 Clone i9500.......?? Troubleshooted for a couple of days with no luck. My sim management is always greyed out and under status-> my network is unknown, mobile network type unknown, service state radio off, mobile network state disconnected.

Info based on about phone

Model: GT-I9500( obviously fake)
Android V: 4.2.2
Baseband Version: MAUI.11AMD.W11.50.SP.V37,2013/06/19 15:44
Kernel Version: 2.6.35.7 1311 V16
Build Number: JDQ39.I9500ZHUAMDE
Cusom Build Version: 1376904563
Me Too. GT-I9500
Error appears that com.android.phone has stopped.Which one is the best way to solve that problem .Help Anyone.
 
epick
Old
#3  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Sep 2009
Fixed your problem?
 
galaxys4id
Old
#4  
galaxys4id's Avatar
Junior Member
Thanks Meter 1
Posts: 21
Join Date: May 2014
Location: Palembang
What specification your s4 clone..?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes