Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,856 Members 38,767 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TF101 - Katkiss 4.4.2 023c - Is Katkiss Toolkit compatible?

Tip us?
 
Gen3siZ
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
Question [Q] TF101 - Katkiss 4.4.2 023c - Is Katkiss Toolkit compatible?

I am using Katkiss 4.4.2 023c on my Asus Transformer TF101 tablet. On the last version of the ROM (JB based) I used Katkiss Toolkit in order to improve the tablet speakers volume.

Is this still compatible? If so, where can I download it?
 
Gen3siZ
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
Anyone?
 
timduru
Old
#3  
timduru's Avatar
Senior Member
Thanks Meter 8,654
Posts: 1,594
Join Date: Apr 2011

 
DONATE TO ME
K.A.T app V1.5.0 is compatible,
you can get it from the dedicated TF101 section and thread:
http://forum.xda-developers.com/show....php?t=1841851
The Following User Says Thank You to timduru For This Useful Post: [ Click to Expand ]
 
Gen3siZ
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
Thanks... I've already installed!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes