Post Reply

[Q] Wifi Tether not working on Galaxy S3 4.3

OP Dead_Man_Walking

11th May 2014, 05:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
I have a rooted Galaxy S3 running android 4.3 on Verizon.

When I start the tether, android-wifi-tether (I can't post links, I am a new user. Forum limits. Search google)
I get the error "Tethering started with errors! Please check 'Show log'."

I have searched and searched... No luck.

Model number: SCH-I535
Android version: 4.3
Baseband version: I535VRUCML1
Kernel version: 3.0.31
Build number: JSS15J.I535VRUCML1
Hardware version: I535.10

Any other info needed?

Anyone have any clue how to get this wifi tether to work? I like it becouse I can limit the usage in MB's. After so the LIMIT it shuts down to keep from going over my 10GB plan
It worked on my other S3 running 4.1.2. The phone was damaged or I would of kept that one.
11th May 2014, 06:30 AM   |  #2  
ATGkompressor's Avatar
Senior Member
Thanks Meter: 22
 
169 posts
Join Date:Joined: Jan 2014
If i was u. I would (assuming u saaferooted) install Safestrap and flash one of the 4.3roms. They come with the hot spot hack... How that helps u.

Sent from my SCH-I535 using XDA Premium 4 mobile app
11th May 2014, 07:50 AM   |  #3  
Member
Thanks Meter: 3
 
50 posts
Join Date:Joined: Oct 2012
There are no 4.3 ROMS as of now. What are You talking???
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank