Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Smile [Q] Note 10.1 problems with Asphalt 8

OP fourleaf279

7th May 2014, 08:39 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
Hi all. I just bought a new shiny n0te 10.1. After watching serveral video about note 10.1 2014 octa core run some games very smooth include Asphalt 8 . i decided to buy it. But my note 10.1 2014 cant even have a decent fps on high setting while playing Asphalt 8. Anyone have same problem ?
7th May 2014, 09:38 PM   |  #2  
Junior Member
Flag Valencia
Thanks Meter: 4
 
27 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by fourleaf279

Hi all. I just bought a new shiny n0te 10.1. After watching serveral video about note 10.1 2014 octa core run some games very smooth include Asphalt 8 . i decided to buy it. But my note 10.1 2014 cant even have a decent fps on high setting while playing Asphalt 8. Anyone have same problem ?

I used to have that problem in 4.3, after I flashed to KitKat runs like butter
8th May 2014, 12:30 AM   |  #3  
Senior Member
Thanks Meter: 100
 
393 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by fourleaf279

Hi all. I just bought a new shiny n0te 10.1. After watching serveral video about note 10.1 2014 octa core run some games very smooth include Asphalt 8 . i decided to buy it. But my note 10.1 2014 cant even have a decent fps on high setting while playing Asphalt 8. Anyone have same problem ?

I'm on 4.3 megablast rom with Dutch Danny kernel and it runs great.
8th May 2014, 04:39 PM   |  #4  
Senior Member
Thanks Meter: 9
 
103 posts
Join Date:Joined: Feb 2009
I had Thé same problem.just install the game from samsung apps not from google playstore.it Will Be now very smooth
9th May 2014, 02:10 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
Re
Thank you guys for the quick reply I just downloaded the game from the SamSung Store but It is still the same. Dont know what the problem though. Could it be the firmware ? Mine is P601XXUBMJB
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes