Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation WIFI ERROR \ Turnning on \ Wifi Goes To Grey

OP MOHPHR

2nd November 2012, 07:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2012
Hello Everybody ... Am a new member to Xda site but i learned alot through reading your posts long time ago...
anyway here is my problem MY GALAXY NOTE GTN7000 Wifi Is not Working....
Details: I Had The phone since febraury 2012 and it was GB 2.3.6
i Updated to I.C.S 4.0.3 Official Rom and rooted it in july 2012
suddenly in august 2012 the problem started to appear ((( Am Writing Dates so To Avoid the Possibility of Hard Brick or anything because the phone was working great till then )))

THE PROBLEM

1-When I Try To Open Wifi It just Lag and stop responding The ICON GOES TO GREY INSTEAD OF GREEN and stays like that till Reboot and some times stays grey after Reboot
2- when opening wifi from settings tab it says "Turning On Wifi " and stays like that Forever
3- the only Way To restore the wifi icon to white is trying to activate WIFI - Direct
4- Rebooting Used to fix the problem but now NOT
5- Removing the battery Used to fix the problem But NOW NOT


Fixes I Tried
1- Restore Factory Setting & Wipe Cache & Wipe Everything
2- Changing the Rom from (I.C.S 4.0.3 )to (GB 2.3.6 ) to (Paranoid Android ) to (I.C.S 4.0.4)
Sometimes after each format or rom flash wifi worked for 2 hours or even 24 hours normally then problem appear
3- Tried removing Wpa Supplicant ( Helped Sometimes Then NOT )
4- Tried Wifix TO change country code even manually did it
5- Adjusted the Nfram_Semacove i dnt remember the name actually from CC To All ( Worked then later Stopped )
6- Used Wifi Rescue (Worked for a while then Stopped )
7- I Flashed Alot of kernels ((Heared that syiah Kernal Fix this problem but nothing out for NOTE YET )


HELP
I know that many will think that its a hardware ISSUE BUT IF Its hardware then why sometimes it work !!!!!
What i really Think is : Its a BUG Changed some files of the system which are not restored by flashing new ROM !!! for example when i Flashed Roms and Kernels i Found WPA Supplicant unchanged with my router Config !!!!


I SENT THE PHONE TO CUSTOMER SERVICE AND THEY SAID WILL CHECK AND REPLY within24 hrs but for sure its hardware and change Board which means 2800 EGP which is the price of new SGs2 soo am sure its a Bug or Software CAN ANY1 Help MEEEEEE
3rd November 2012, 04:42 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by MOHPHR

Hello Everybody ... Am a new member to Xda site but i learned alot through reading your posts long time ago...
anyway here is my problem MY GALAXY NOTE GTN7000 Wifi Is not Working....
Details: I Had The phone since febraury 2012 and it was GB 2.3.6
i Updated to I.C.S 4.0.3 Official Rom and rooted it in july 2012
suddenly in august 2012 the problem started to appear ((( Am Writing Dates so To Avoid the Possibility of Hard Brick or anything because the phone was working great till then )))

THE PROBLEM

1-When I Try To Open Wifi It just Lag and stop responding The ICON GOES TO GREY INSTEAD OF GREEN and stays like that till Reboot and some times stays grey after Reboot
2- when opening wifi from settings tab it says "Turning On Wifi " and stays like that Forever
3- the only Way To restore the wifi icon to white is trying to activate WIFI - Direct
4- Rebooting Used to fix the problem but now NOT
5- Removing the battery Used to fix the problem But NOW NOT


Fixes I Tried
1- Restore Factory Setting & Wipe Cache & Wipe Everything
2- Changing the Rom from (I.C.S 4.0.3 )to (GB 2.3.6 ) to (Paranoid Android ) to (I.C.S 4.0.4)
Sometimes after each format or rom flash wifi worked for 2 hours or even 24 hours normally then problem appear
3- Tried removing Wpa Supplicant ( Helped Sometimes Then NOT )
4- Tried Wifix TO change country code even manually did it
5- Adjusted the Nfram_Semacove i dnt remember the name actually from CC To All ( Worked then later Stopped )
6- Used Wifi Rescue (Worked for a while then Stopped )
7- I Flashed Alot of kernels ((Heared that syiah Kernal Fix this problem but nothing out for NOTE YET )


HELP
I know that many will think that its a hardware ISSUE BUT IF Its hardware then why sometimes it work !!!!!
What i really Think is : Its a BUG Changed some files of the system which are not restored by flashing new ROM !!! for example when i Flashed Roms and Kernels i Found WPA Supplicant unchanged with my router Config !!!!


I SENT THE PHONE TO CUSTOMER SERVICE AND THEY SAID WILL CHECK AND REPLY within24 hrs but for sure its hardware and change Board which means 2800 EGP which is the price of new SGs2 soo am sure its a Bug or Software CAN ANY1 Help MEEEEEE


Nobody is Having The Same Issue ???? Any Ideas !!!? Also Reseting Wifi Doesnt Work by #526# says Driver Not Set NG error Please I Need Help ...Thanx
24th January 2013, 06:01 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by MOHPHR

Nobody is Having The Same Issue ???? Any Ideas !!!? Also Reseting Wifi Doesnt Work by #526# says Driver Not Set NG error Please I Need Help ...Thanx

I am also facing the same problem for last one month and tried almost all the options tried by you but no relief. Wifi just works some time and other times it stays greyed. Can any one suggest any other solution as i also think it's software problem.
24th January 2013, 11:26 AM   |  #4  
donpale23's Avatar
Senior Member
Thanks Meter: 12
 
103 posts
Join Date:Joined: Mar 2011
Donate to Me
More
jesus christ, we are not BLIND!

anyway, i have same issues on sgs2
5th February 2013, 12:43 AM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2008
Same issue
@MOHPHR : I am facing the same issue as you.
I tried several ROMs from Original stock ICS to Paranoid to Crisleko's ROM.
Going into the airplane mode and then turning wifi on used to work, not anymore.
3G Data works just fine, not being able to use wifi is frustrating because when I leave it alone, it connects by itself randomly when I am at home for example.
I have done some extensive research and found an article that mentions wifi hardware problems resulting from ICS update on a galaxy S2. (Google: Samsung Galaxy S2 WiFi Issue BY Shaiful Borhan )
I did use the *#*#526#*#* and got the status: "NotSet Driver loaded [NG]".

Anyone can help please ?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-02-05-00-16-30.jpg
Views:	489
Size:	11.0 KB
ID:	1704102   Click image for larger version

Name:	Screenshot_2013-02-05-00-16-59.jpg
Views:	578
Size:	25.1 KB
ID:	1704103  
Last edited by kiko23; 5th February 2013 at 12:47 AM. Reason: adding attachments
5th February 2013, 11:10 AM   |  #6  
Smokinggun's Avatar
Senior Member
Flag Chennai
Thanks Meter: 31
 
132 posts
Join Date:Joined: Jan 2012
More
Re: WIFI ERROR \ Turnning on \ Wifi Goes To Grey
WiFi drivers are not installed properly. Flash stock GB firmware

Sent from my GT-N7000 using xda app-developers app
5th February 2013, 01:18 PM   |  #7  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,709
 
7,169 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Smokinggun

WiFi drivers are not installed properly. Flash stock GB firmware

Sent from my GT-N7000 using xda app-developers app

i have seen this before and that was a hardware problem.. not saying this would as well be but its a possibility
5th February 2013, 04:36 PM   |  #8  
Smokinggun's Avatar
Senior Member
Flag Chennai
Thanks Meter: 31
 
132 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by nokiamodeln91

i have seen this before and that was a hardware problem.. not saying this would as well be but its a possibility

I had the same issue with Galaxy S, tired some custom roms but nothing worked and finally tried with stock GB it worked
6th February 2013, 08:48 AM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2013
Unhappy Any fix?
Quote:
Originally Posted by MOHPHR

Hello Everybody ... Am a new member to Xda site but i learned alot through reading your posts long time ago...
anyway here is my problem MY GALAXY NOTE GTN7000 Wifi Is not Working....
Details: I Had The phone since febraury 2012 and it was GB 2.3.6
i Updated to I.C.S 4.0.3 Official Rom and rooted it in july 2012
suddenly in august 2012 the problem started to appear ((( Am Writing Dates so To Avoid the Possibility of Hard Brick or anything because the phone was working great till then )))

THE PROBLEM

1-When I Try To Open Wifi It just Lag and stop responding The ICON GOES TO GREY INSTEAD OF GREEN and stays like that till Reboot and some times stays grey after Reboot
2- when opening wifi from settings tab it says "Turning On Wifi " and stays like that Forever
3- the only Way To restore the wifi icon to white is trying to activate WIFI - Direct
4- Rebooting Used to fix the problem but now NOT
5- Removing the battery Used to fix the problem But NOW NOT


Fixes I Tried
1- Restore Factory Setting & Wipe Cache & Wipe Everything
2- Changing the Rom from (I.C.S 4.0.3 )to (GB 2.3.6 ) to (Paranoid Android ) to (I.C.S 4.0.4)
Sometimes after each format or rom flash wifi worked for 2 hours or even 24 hours normally then problem appear
3- Tried removing Wpa Supplicant ( Helped Sometimes Then NOT )
4- Tried Wifix TO change country code even manually did it
5- Adjusted the Nfram_Semacove i dnt remember the name actually from CC To All ( Worked then later Stopped )
6- Used Wifi Rescue (Worked for a while then Stopped )
7- I Flashed Alot of kernels ((Heared that syiah Kernal Fix this problem but nothing out for NOTE YET )


HELP
I know that many will think that its a hardware ISSUE BUT IF Its hardware then why sometimes it work !!!!!
What i really Think is : Its a BUG Changed some files of the system which are not restored by flashing new ROM !!! for example when i Flashed Roms and Kernels i Found WPA Supplicant unchanged with my router Config !!!!


I SENT THE PHONE TO CUSTOMER SERVICE AND THEY SAID WILL CHECK AND REPLY within24 hrs but for sure its hardware and change Board which means 2800 EGP which is the price of new SGs2 soo am sure its a Bug or Software CAN ANY1 Help MEEEEEE


Hi, I have been looking for days now for a forum that will be discussing this exact problem. I ve had this issue fora month or so now. I have restored to factory settings but it has not solved the problem. My galaxy note n7000 is not rooted nor does it have any special rom. I wouldnt even know how to install them. Where you able to find a fix? I am so tired of this problem, Im even contemplating the possibility of getting a note 2 and selling my n7000. I believe as well that it is most likely a software problem and im wondering if the soon to come jellly bean update could fix this issue.

Ps: after the wifi problem started, ive also noticed freezes and restars/ reboots.

Thanks for your help guys.
6th February 2013, 08:26 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Lebanesemecrazy

Hi, I have been looking for days now for a forum that will be discussing this exact problem. I ve had this issue fora month or so now. I have restored to factory settings but it has not solved the problem. My galaxy note n7000 is not rooted nor does it have any special rom. I wouldnt even know how to install them. Where you able to find a fix? I am so tired of this problem, Im even contemplating the possibility of getting a note 2 and selling my n7000. I believe as well that it is most likely a software problem and im wondering if the soon to come jellly bean update could fix this issue.

Ps: after the wifi problem started, ive also noticed freezes and restars/ reboots.

Thanks for your help guys.

I am having the same problem with a n7000. The best rom i have tried is cm 9.1. I still have this problem but it ocurr less times.

I am thinking that it is somthing of harware, i will try to use the guarantee...

Any ideas there?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes