Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,547 Members 45,509 Now Online
XDA Developers Android and Mobile Development Forum

HELP! Phone wont turn on!

Tip us?
 
lazyfool
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2014
Unhappy HELP! Phone wont turn on!

When i plug my charger in with no battery, The led turns red for about 15 seconds then turns off when the phone vibrates
when i plug my charger in with the battery, I get a flash screen showing a battery with a "refreshing" circle in it, The phone then starts to boot, Gets to the Samsung galaxy s3 screen and then dies.
When i go to download mode, It runs for a few seconds then dies
when i go to recovery mode, It runs for a few seconds and then dies.

I have no idea what to do, I do not have a warrenty.
If anyone knows of any fix to this please let me know.
Im completely comfortable with taking phones apart and im not scared to solder.

Please help. Im lost.
 
markdapimp
Old
#2  
Senior Member
Thanks Meter 322
Posts: 1,250
Join Date: Nov 2013
Tell us what did you do to your phone then it should help us out.

Sent from my SGH-T999 using Tapatalk
Devices: Nexus 5 (Sold) 1X
Nexus 5
HTC One
 
biochemputer
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Same problem happened to my phone. Recovered after leaving it in a cool place for 24h. Probably caused by over heat.
 
DocHoliday77
Old
#4  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5205
Posts: 7,480
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
Or you let the battery die and have the power button stuck. A common issue. Open it up and see if you can play with the button a little.
Go to a tmobile store and borrow a battery with a charge and see how it acts.

Sent from my SGH-T999 using Tapatalk
 
lazyfool
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2014
Last mod i did was booped kernel, was using fastcharge app... It charged fine... After it died however, its now in its currwnt state.

Sent from my C5170 using Tapatalk
 
DocHoliday77
Old
#6  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5205
Posts: 7,480
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
The fact it turns off after a few seconds sounds just like the power button issue I mentioned. If you go to a T-Mobile store and borrow a good battery and it still happens you can be pretty sure its that button.

Sent from my SGH-T999 using Tapatalk
 
lazyfool
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2014
Ok so after playing with the power button ive got all the way to the cyanogen boot screen, not much... But its progress, gonna take the phone apart and try to fix this issue... Wish me luck.

Sent from my C5170 using Tapatalk
 
lazyfool
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2014
Took phone apart, had to remove the power button... Problem kind of solved.

Sent from my C5170 using Tapatalk
 
lazyfool
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2014
Quote:
Originally Posted by lazyfool View Post
Took phone apart, had to remove the power button... Problem kind of solved.

Sent from my C5170 using Tapatalk


Update: problem solved, reattached power button after cleaning the port around the button. Works like a charm, thanks for the help.

Sent from my C5170 using Tapatalk
 
DocHoliday77
Old
#10  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5205
Posts: 7,480
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
Anytime! Glad to hear you got it sorted out!

Sent from my SGH-T999 using Tapatalk

The Following User Says Thank You to DocHoliday77 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes