Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

Talking KINGO FIX At&t samsung galaxy note 3 N900AUCUBNB4

OP fabian1xp

19th March 2014, 05:49 PM   |  #1  
OP Junior Member
Thanks Meter: 4
 
4 posts
Join Date:Joined: Mar 2014
Latest Update to my Note 3 and I lost root. Attempted KINGO ROOT BUT FAILED. If you had have the issue with KINGO NOT supported failed when downloading requisite dependency files. Try this DON'T PUT PHONE INTO DOWNLOAD MODE JUST LEAVE TURNED ON AND UNLOCK SCREEN SAVER AND PLUG INTO USB PORT ON PC AND CLICK ROOT. Be sure to Enable CHECK USB debugging mode on your device and UNCHECKED "VERIFY APPS" before attempting root.
The Following User Says Thank You to fabian1xp For This Useful Post: [ View ]
19th March 2014, 06:13 PM   |  #2  
Senior Member
Flag Tyler, Texas
Thanks Meter: 72
 
294 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by fabian1xp

Latest Update to my Note 3 and I lost root. Attempted KINGO ROOT BUT FAILED. If you had have the issue with KINGO NOT supported failed when downloading requisite dependency files. Try this DON'T PUT PHONE INTO DOWNLOAD MODE JUST LEAVE TURNED ON AND UNLOCK SCREEN SAVER AND PLUG INTO USB PORT ON PC AND CLICK ROOT. Be sure to Enable CHECK USB debugging mode on your device and UNCHECKED "VERIFY APPS" before attempting root.

Great info!!! Thanks a bunch for sharing it. Looks like I was your first thanks
19th March 2014, 06:22 PM   |  #3  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 435
 
1,222 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Thanks for reposting the kingo directions that are on their website.

You forgot to mention that you need to set the display timeout to 10 minutes. If your display times out during the process it can fail.
19th March 2014, 10:03 PM   |  #4  
joe3681's Avatar
Senior Member
Flag Laporte, IN
Thanks Meter: 575
 
2,686 posts
Join Date:Joined: Mar 2010
More
Didn't put into DL mode in the first place using Kingo

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
The Following User Says Thank You to joe3681 For This Useful Post: [ View ]
11th May 2014, 05:21 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
2235634882
it work perfectly thaks a lot just leave the screen on all the time
11th May 2014, 07:54 PM   |  #6  
posersk8r's Avatar
Senior Member
Thanks Meter: 257
 
299 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by greg elmassian

So the post is to tell us that Kingo root on 4.3 works as advertised?

Latest update is 4.4.2 not 4.3 unless I am confused.

only works on 4.3 unfortunately, kingo stated too that they are not working on official nc2 ota.
12th May 2014, 12:26 AM   |  #7  
TTLayland's Avatar
Senior Member
Flag Orlando
Thanks Meter: 153
 
554 posts
Join Date:Joined: Jan 2013
More
Close this thread

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
12th May 2014, 07:11 PM   |  #8  
garwynn's Avatar
Forum Moderator / Recognized Developer
Flag Chi-town
Thanks Meter: 7,846
 
4,792 posts
Join Date:Joined: Jul 2011
Donate to Me
More
OK, move along please. Closing this thread before more troll it.
The Following User Says Thank You to garwynn For This Useful Post: [ View ]
12th May 2014, 07:15 PM   |  #9  
micmars's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 10,909
 
6,164 posts
Join Date:Joined: May 2013
More
Moderator Comment: Kingo Root discussion goes here. Thread closed.

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes