Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,303 Members 42,515 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Recovery boot loop - Please help

Tip us?
 
AllanonMage
Old
(Last edited by AllanonMage; 10th May 2014 at 05:26 PM.) Reason: spelling/grammar
#1  
Senior Member - OP
Thanks Meter 2
Posts: 123
Join Date: Feb 2008
Location: Woodstock
Exclamation [Q] Recovery boot loop - Please help

Hi guys, I managed to do something I've never heard of. To be fair, I try to follow directions pretty well, so I don't screw things up too often, and I'm not sure what to do now. Any help or guidance would be appreciated.

The symptom is that the phone will boot witht eh Samsung boot animation, I will see the Clockworkmod icon at the bottom, some Clockworkmod version information, then the phone will reboot. This will happen presumably indefinitely. I have watched it do it 3 times in a row and then pulled the battery. Post Philz, I get Android tablet icons instead of Clockworkmod icon and version info.

I loaded Whompasaurus http://forum.xda-developers.com/show....php?t=2039564 to my phone yesterday and I was about to load Venom http://forum.xda-developers.com/show....php?t=2121063 to my phone this morning (I had just copied it to the SD card). I told the phone to reboot into recovery by pressing the power button and selecting the option "reboot, recovery". The phone is now stuck rebooting attempting to enter recover and failing, or so it appears. I upgraded the Clockworkmod version to 6.0.4.3 yesterday, and that did act a little weird in my opinion, but since I had never done that before, I wasn't sure what to expect.
When I told it to upgrade in the Clockworkmod app, the phone powered off and I had to remove the battery to turn it back on. I booted to recovery and it said it was now at 6.0.4.3, so I booted normally. Back in the app it said it was 5.something. I kept poking around and it eventually asked for root access, which it hadn't before, and when I told it to upgrade the recovery this time, it actually rebotted the phone rather than turn it off.

I reflashed the CWM 6.0.4.3 recovery with Heimdall per these instructions (why aren't there proper instructions for Odin?!?!?! ermahgerd!!) via this link http://wiki.cyanogenmod.org/w/Install_CM_for_l900
That was successful but did not affect the symptoms.

I upgraded to Philz recovery thinking maybe I had to use a different recovery to reset the "boot to recovery" flag. I used this file and Odin, after resetting the Samsung driver: http://goo.im/devs/philz_touch/CWM_A...6-l900.tar.md5
The process was successful, but did not change the symptoms. Instead of seeing a Clockworkmod icon and version info at the bottom, I see what looks like android icons at the bottom, and then the phone reboots.

What can I do to fix my phone? I can boot to downloader mode fine. I would prefer to use Odin, but it seems I have Heimdall set up and working too.
Philosophy
Why am I stating the obvious? b/c back in the day, The Internets were full of answers. Nowadays, they are full of questions. Please, take the time to do like I am doing here and make sure to "seed" the information back there in an intelligible & detailed manner so that the next guy doesn't have to spend a day & a half researching how to re-engineer the wheel.

http://catb.org/esr/faqs/smart-questions.html
 
jlmancuso
Old
#2  
jlmancuso's Avatar
Senior Member
Thanks Meter 4,416
Posts: 4,258
Join Date: Apr 2011
Location: houston, tx

 
DONATE TO ME
Try using Odin to glad twrp 2.6.x then if it works try flashing your desired recovery from recovery

Sent from my SPH-L900 using XDA Premium 4 mobile app

Jlmancuso

HTC Og Evo, Evo 3d, kyocera torque and Note II all cloned on cricKet
The Following User Says Thank You to jlmancuso For This Useful Post: [ Click to Expand ]
 
AllanonMage
Old
(Last edited by AllanonMage; 10th May 2014 at 06:28 PM.) Reason: update
#3  
Senior Member - OP
Thanks Meter 2
Posts: 123
Join Date: Feb 2008
Location: Woodstock
Team Win FTW!!! That fixed it!

Quote:
Originally Posted by jlmancuso View Post
Try using Odin to glad twrp 2.6.x then if it works try flashing your desired recovery from recovery

Sent from my SPH-L900 using XDA Premium 4 mobile app
Is there something special about 2.6.x? I saw that there's a 2.7.x available now. 2.6.x doesn't seem to like my 64GB SD card, or maybe something else is going on. I factory reset a few times and will upgrade to the latest TWRP and try to flash that latest Venom ROM now and see what happens.

*Edit* No, there's SDCARD, SDCARD1, and EXTERNAL_SDCARD and I didn't check all of them, that's all. Oy, oy, oy.... But I'm up to 2.7 and installing Venom now....

Are asking for ROM recommendations still a no-no?
Philosophy
Why am I stating the obvious? b/c back in the day, The Internets were full of answers. Nowadays, they are full of questions. Please, take the time to do like I am doing here and make sure to "seed" the information back there in an intelligible & detailed manner so that the next guy doesn't have to spend a day & a half researching how to re-engineer the wheel.

http://catb.org/esr/faqs/smart-questions.html
 
jlmancuso
Old
#4  
jlmancuso's Avatar
Senior Member
Thanks Meter 4,416
Posts: 4,258
Join Date: Apr 2011
Location: houston, tx

 
DONATE TO ME
Yeah still pretty much a no no. I have used all the roms here and they are all pretty good.

Now I do suggest that you flash philz 6.07.9 for your recovery. First is that it properly flashes 4.4 and TW 4.3 roms. Second it makes proper backups. Twrp still has issues with aosp 4.4 and TW 4.3.

Sent from my SPH-L900 using XDA Premium 4 mobile app

Jlmancuso

HTC Og Evo, Evo 3d, kyocera torque and Note II all cloned on cricKet
Tags
recovery boot loop
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes