Post Reply

camera failed again?!?!?!

OP ds4213

10th May 2014, 06:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
hi
I have been experiencing the camera failed issue with my s5.
I went to ATT store and got a replacement device..however, after one day use, the camera failed message came back again!!!!
any idea what i should do? call Samsung?
10th May 2014, 08:42 PM   |  #2  
mcnaught82's Avatar
Senior Member
Flag Valley Springs
Thanks Meter: 143
 
217 posts
Join Date:Joined: Feb 2013
More
You can try to call samsung. Or just take it back to at&t. I did read that there was a shipment of s5 that went out and they had faulty cameras.
10th May 2014, 11:32 PM   |  #3  
Commodore 64's Avatar
Senior Member
Thanks Meter: 75
 
164 posts
Join Date:Joined: May 2013
It is highly unlikely that the new device ends up with the same issue. Are you installing a certain camera app? I'm guessing some software related issue might be interfering with launching the app responsible for the camera.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
11th May 2014, 04:50 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Commodore 64

It is highly unlikely that the new device ends up with the same issue. Are you installing a certain camera app? I'm guessing some software related issue might be interfering with launching the app responsible for the camera.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

i used the google camera once, however i uninstall it.
It seems that when you switch to ART mode, it happened!
Do you guys have tried that?
Thanks.
12th May 2014, 09:01 AM   |  #5  
Rastabolino's Avatar
Senior Member
Flag Monterey Ca
Thanks Meter: 467
 
139 posts
Join Date:Joined: Oct 2011
More
It happened to me a couple times when I first got the phone, but it hasn't happened now for several weeks...not much help but anyone else experience this?

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
12th May 2014, 09:02 PM   |  #6  
ikerex's Avatar
Junior Member
Flag Salt Lake City, UT
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
More
I've been in ART mode since last week, and used the camera alot with 0 issues.
13th May 2014, 12:30 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by ikerex

I've been in ART mode since last week, and used the camera alot with 0 issues.

thank you for your information

I have one question there
how long does it take to start your camera app?
1-2s? or even longer?
I used to use iphone, and its like instantly started. ....
but this s5, takes......forever, even worse than s4

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S5 Q&A, Help & Troubleshooting by ThreadRank