Post Reply

Unhappy [Q] xperia m total dead

OP benn_seiei

10th May 2014, 03:27 PM   |  #1  
OP Member
Thanks Meter: 4
 
34 posts
Join Date:Joined: May 2014
More
please help,
my phone suddenly dead after i went for pee (but i did't grab it when i take pee)
now, my phone can't start, can't charge, can't connected to pc,
i tried to solve it by pc companion, SUS, and flashtool,
but there is no sign that my phone detected by those tools,
and there is no led indication when i connected to pc,
what i suppose to do?
Last edited by benn_seiei; 10th May 2014 at 03:55 PM.
10th May 2014, 06:41 PM   |  #2  
Shazam_strikes's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 85
 
173 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by benn_seiei

please help,
my phone suddenly dead after i went for pee (but i did't grab it when i take pee)
now, my phone can't start, can't charge, can't connected to pc,
i tried to solve it by pc companion, SUS, and flashtool,
but there is no sign that my phone detected by those tools,
and there is no led indication when i connected to pc,
what i suppose to do?

If your phone isn't even going into flash mode than better try pulling out and reinserting the battery or try another one, and if that not works than take it to service center, no matter if you have rooted it they won't notice unless you have unlocked bootloader.
But mostly I think it's a battery problem so try another one from your friends or anyone. Good luck.

Hit thanks if I helped

Sent from my C2004 using Tapatalk
The Following 2 Users Say Thank You to Shazam_strikes For This Useful Post: [ View ]
10th May 2014, 09:11 PM   |  #3  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Wow, this is strange. As the comment above mine said, i also think it is a battery problem

Sent from my C2004 using XDA Free mobile app
The Following User Says Thank You to paper13579 For This Useful Post: [ View ]
11th May 2014, 12:00 AM   |  #4  
OP Member
Thanks Meter: 4
 
34 posts
Join Date:Joined: May 2014
More
i've tried to pull-insert battery, but nothing happen
then i tested battery with a led, and it's lighting
so i think it's not battery problem
do you think it's hardware problem guys?

thanks for your replies
11th May 2014, 07:15 AM   |  #5  
dunc4n88's Avatar
Senior Member
Thanks Meter: 218
 
594 posts
Join Date:Joined: Nov 2011
I've seen this problem before with a work colleague, he got a c1905 for his daughter and within 2 weeks it did the same just turned off and wouldn't turn back on or do anything so he got a new one thru warranty pretty sure its a hardware problem on the board

Sent from my C1905 using XDA Premium 4 mobile app
The Following User Says Thank You to dunc4n88 For This Useful Post: [ View ]
11th May 2014, 11:37 AM   |  #6  
OP Member
Thanks Meter: 4
 
34 posts
Join Date:Joined: May 2014
More
unlucky me
my waranty is void, because white-mark on my phone turn into red

maybe i must look for new phone

thanks for your info
11th May 2014, 12:14 PM   |  #7  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by benn_seiei

unlucky me
my waranty is void, because white-mark on my phone turn into red

maybe i must look for new phone

thanks for your info

Well that's just unfortunate. Good luck on the new phone

Sent from my C2004 using XDA Free mobile app
The Following User Says Thank You to paper13579 For This Useful Post: [ View ]
11th May 2014, 08:30 PM   |  #8  
StraightEdgeKid's Avatar
Senior Member
Flag Pune
Thanks Meter: 64
 
322 posts
Join Date:Joined: Feb 2012
More
Try going to pee again.
May be phone will start till you return. [emoji13]
The Following User Says Thank You to StraightEdgeKid For This Useful Post: [ View ]
12th May 2014, 12:44 AM   |  #9  
OP Member
Thanks Meter: 4
 
34 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by StraightEdgeKid

Try going to pee again.
May be phone will start till you return. [emoji13]

that's awesome option
14th May 2014, 08:45 AM   |  #10  
Account currently disabled
Flag anywhere
Thanks Meter: 39
 
84 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by benn_seiei

that's awesome option

Can you give me complete info of your device (like model no. , rooted..etc..)I think i can fix it for you
Last edited by XDASenior; 18th May 2014 at 06:12 AM.

The Following User Says Thank You to XDASenior For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank