Post Reply

Language

OP alunb

13th May 2014, 07:32 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
My New Omate looks lovely but the language displayed is Chinese, I am unable to figure out how to set this to English can someone help.
13th May 2014, 07:43 PM   |  #2  
Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Apr 2014
If you can get to the status bar, drag it down and press the icon top right. Then you can click the settings icon next to it. Then the third choice down has the outline of a person on it. Click it. Then languages and input is the third choice again, and language the first choice in the next menu. Scroll and find your language of choice!

Sent from my HUAWEI P2-6011 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in TrueSmart General by ThreadRank