Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more
Post Reply

[Q] Can't Boot to Manual Recovery

OP SugeLover

12th May 2014, 05:42 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: May 2014
Hi guys. Since flashing Beans version of KitKat for my Note 3 my phone will no longer boot to manual recovery (volume up, home, power). The phone goes into a boot loop. The phone does reboot normally after the battery is pulled.

Any ideas on what's causing this and how to fix it? Any and all help is appreciated.

Thanks.
12th May 2014, 07:18 PM   |  #2  
Quote:
Originally Posted by sugelover

Hi guys. Since flashing Beans version of KitKat for my Note 3 my phone will no longer boot to manual recovery (volume up, home, power). The phone goes into a boot loop. The phone does reboot normally after the battery is pulled.

Any ideas on what's causing this and how to fix it? Any and all help is appreciated.

Thanks.

Are you just trying to access safestrap ?
13th May 2014, 12:53 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Bobby_z

Are you just trying to access safestrap ?

No safestrap works fine. I'm referring to the manual recovery mode of the phone. Volume up - Home - Power when the phone is powered off.

If I attempt to reboot to the stock recovery menu (either via the above mentioned method or even after installing the option with Wanam) I get a boot loop.
Last edited by SugeLover; 13th May 2014 at 12:58 AM.
13th May 2014, 02:28 AM   |  #4  
Never had that issue I did notice when running it I couldn't use the emulator script to enter recovery but was able to power off and manually enter it. Might try to re flash and wipe I don't know if that will fix your issue or not.

Sent from my SM-N900V using XDA Free mobile app
13th May 2014, 03:10 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Bobby_z

Never had that issue I did notice when running it I couldn't use the emulator script to enter recovery but was able to power off and manually enter it. Might try to re flash and wipe I don't know if that will fix your issue or not.

Sent from my SM-N900V using XDA Free mobile app

I've tried reflashing and wiping already. No luck.
13th May 2014, 04:34 PM   |  #6  
Not sure then best advise I could give you is stay on 4.3 for a while I didn't really think 4.4 was that great plus not a lot of rom option's just yet.

Sent from my SM-N900V using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank