DBrand 40% off Discount for Nexus 6 Skins

Love your Nexus 6? Well, how about you give it a fine paintjob with these stylish and great-feeling … more

Xiaomi Mi Note Sells Out In Just 3 Minutes

Chinese giant’s latest phone had tens of millions of pre-orders and it turns out the … more

Four Original and Pretty Themes

XDA Senior MemberSiddheshpatilhas created these four gorgeous and unique CM12 Themes for your Lollipop … more

Damselfly Theme for CM12

A new theme for CyanogenMod 12 willpaint your AOSP look withshades of green and gray. But the UI isn’t all, as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't Boot to Manual Recovery

OP SugeLover

12th May 2014, 06:42 PM   |  #1  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: May 2014
Hi guys. Since flashing Beans version of KitKat for my Note 3 my phone will no longer boot to manual recovery (volume up, home, power). The phone goes into a boot loop. The phone does reboot normally after the battery is pulled.

Any ideas on what's causing this and how to fix it? Any and all help is appreciated.

Thanks.
12th May 2014, 08:18 PM   |  #2  
Quote:
Originally Posted by sugelover

Hi guys. Since flashing Beans version of KitKat for my Note 3 my phone will no longer boot to manual recovery (volume up, home, power). The phone goes into a boot loop. The phone does reboot normally after the battery is pulled.

Any ideas on what's causing this and how to fix it? Any and all help is appreciated.

Thanks.

Are you just trying to access safestrap ?
13th May 2014, 01:53 AM   |  #3  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Bobby_z

Are you just trying to access safestrap ?

No safestrap works fine. I'm referring to the manual recovery mode of the phone. Volume up - Home - Power when the phone is powered off.

If I attempt to reboot to the stock recovery menu (either via the above mentioned method or even after installing the option with Wanam) I get a boot loop.
Last edited by SugeLover; 13th May 2014 at 01:58 AM.
13th May 2014, 03:28 AM   |  #4  
Never had that issue I did notice when running it I couldn't use the emulator script to enter recovery but was able to power off and manually enter it. Might try to re flash and wipe I don't know if that will fix your issue or not.

Sent from my SM-N900V using XDA Free mobile app
13th May 2014, 04:10 AM   |  #5  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Bobby_z

Never had that issue I did notice when running it I couldn't use the emulator script to enter recovery but was able to power off and manually enter it. Might try to re flash and wipe I don't know if that will fix your issue or not.

Sent from my SM-N900V using XDA Free mobile app

I've tried reflashing and wiping already. No luck.
13th May 2014, 05:34 PM   |  #6  
Not sure then best advise I could give you is stay on 4.3 for a while I didn't really think 4.4 was that great plus not a lot of rom option's just yet.

Sent from my SM-N900V using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes