Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Mysterious HD2

OP udo 240

24th April 2014, 09:44 PM   |  #1  
OP Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Mar 2013
My HD2 starts always in MAGLDR???? Absolutely! If I put battery in, it starts without any hardkey in MAGLDR. If if I push vol- it takes the same way. With any other key no different! The vol- is ok, because I can use it in MAGLDR. Anybody knows....? Is it a brick?

Thanks

Udo
24th April 2014, 09:57 PM   |  #2  
Robbie P's Avatar
Recognized Contributor
Flag London
Thanks Meter: 3,172
 
4,348 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by udo 240

My HD2 starts always in MAGLDR???? Absolutely! If I put battery in, it starts without any hardkey in MAGLDR. If if I push vol- it takes the same way. With any other key no different! The vol- is ok, because I can use it in MAGLDR. Anybody knows....? Is it a brick?

Thanks

Udo

if you don't want to always go straight to magldr menu
choose 10. services 1. bootsettings 2. always menu-no
but be sure to specify in bootsettings 1. boot sources which method you choose to autoboot
24th April 2014, 10:19 PM   |  #3  
OP Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Mar 2013
If I choose "10. services 1. bootsettings 2. always menu-no", the phone sitches very fast back to bootsettings menu, without pushing any key.... no chance....
24th April 2014, 11:04 PM   |  #4  
Robbie P's Avatar
Recognized Contributor
Flag London
Thanks Meter: 3,172
 
4,348 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by udo 240

If I choose "10. services 1. bootsettings 2. always menu-no", the phone sitches very fast back to bootsettings menu, without pushing any key.... no chance....

So what happens when you switch off then on your phone??
Does it try to boot android from sd? nand android or wph?
Have you installed any rom yet?
Everything you have said so far is what is supposed to happen.
Edit; wait, did you mean it goes back to bootsettings menu or boot menu?
Last edited by Robbie P; 24th April 2014 at 11:07 PM.
25th April 2014, 08:24 AM   |  #5  
OP Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Mar 2013
Hi and thanks for your reply. I put the battery in the Leo and it starts without any button.... It always starts in the MAGLDR. If I push in the beginning vol- it also goes in the MAGLDR. I tried diffrent keys while starting, always the same. In MAGLDR in "10. services 1. bootsettings 2. always menu" I canīt select the option "no", because it turn back very fast in "1. bootsettings" menu. I only see the "always menu" like a flash.

First I thought a hardkey is broken, but they all are working well ....

Edit: I canīt switch off my phone after it starts in MAGLDR
Last edited by udo 240; 25th April 2014 at 08:32 AM.
12th May 2014, 06:26 PM   |  #6  
Senior Member
Flag Malang
Thanks Meter: 19
 
103 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by udo 240

Hi and thanks for your reply. I put the battery in the Leo and it starts without any button.... It always starts in the MAGLDR. If I push in the beginning vol- it also goes in the MAGLDR. I tried diffrent keys while starting, always the same. In MAGLDR in "10. services 1. bootsettings 2. always menu" I canīt select the option "no", because it turn back very fast in "1. bootsettings" menu. I only see the "always menu" like a flash.

First I thought a hardkey is broken, but they all are working well ....

Edit: I canīt switch off my phone after it starts in MAGLDR

Really interesting never heard this problem before,i think this must be related hardware,something wrong with your power button,try to push vol- button first than installed the battrey,see maybe it will bring you to tricolor screen.
15th May 2014, 07:49 AM   |  #7  
hitman1376's Avatar
Senior Member
Flag zanjan
Thanks Meter: 209
 
443 posts
Join Date:Joined: Jan 2013
More
Smile No problem ... Had such problem ...
Quote:
Originally Posted by udo 240

Hi and thanks for your reply. I put the battery in the Leo and it starts without any button.... It always starts in the MAGLDR. If I push in the beginning vol- it also goes in the MAGLDR. I tried diffrent keys while starting, always the same. In MAGLDR in "10. services 1. bootsettings 2. always menu" I canīt select the option "no", because it turn back very fast in "1. bootsettings" menu. I only see the "always menu" like a flash.

First I thought a hardkey is broken, but they all are working well ....

Edit: I canīt switch off my phone after it starts in MAGLDR

Dear friend ... I had such problem ... but don't worry a MAGLDR re flash will solve it but first make a backup of all you have to avoid data loss ... these ways may help :
1- I tried to boot into bootloader menu ( 3 color page ) but the problem was that it was booting too fast but if you do it quickly , you make it ... just put the battery and push the buttons : Vol- + power off and the bootloader will boot ... if couldn't , try the 2nd way
2- you need to power off your phone ... so boot into any ROM you have ( WPH / Android / FireFox / Linux Debian / Ubunto / etc. ) and do a power off from the ROM ... then try key combinations to boot into bootloader
would be glad to know if you could make it or not ... waiting for your response ... Good luck

With Best Wishes
Hitman1376
Last edited by hitman1376; 15th May 2014 at 07:54 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes