Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,034 Members 47,231 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sound Issue when battery below 90%???

Tip us?
 
kloony11
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Question [Q] Sound Issue when battery below 90%???

Hey Guys, just wondering if anyone has had this issue as I haven't found anything searching these forums or Google in General. It is happening with my Z Ultra and also have experienced it on other devices as well but more prominent on the ZU running stock KitKat Rom latest .757.

Basically, what happens is, when I get a call, text or a notification, the phone will alert me as usual with the tone of my choice, but for that split second at the start of the tone, there is a slight annoying pause. The best way I can describe it is as if you are listening to a CD in the car and drive over a bump on the road and the music will skip for a second.

However, it has come to my attention recently that if my phone is charging, everything is normal or when the battery has a good charge. 90%+.
Could this be a power related issue? Sort of like the phone sleeps and when the phone rings it needs that split second to wake up properly??
I hope somebody can shine some light on this. Thank you in Advance!!
 
LordManhattan
Old
#2  
Account currently disabled
Thanks Meter 5648
Posts: 15,002
Join Date: Oct 2007
Location: Kepler-34b
Can't say I've noticed this myself, but I'll keep an eye on it.

Sent from my C6833
 
avetny
Old
#3  
avetny's Avatar
Senior Member
Thanks Meter 1588
Posts: 4,959
Join Date: Jul 2010
Location: Private Island.
yes, notification sound is stutters on incoming text or etc. It's a kitkat. I jumped back to .136
The Following User Says Thank You to avetny For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes