Post Reply

I got fraustarted by this !!! help me out if you can..ASAP

OP sam@xda29

12th May 2014, 06:42 PM   |  #1  
sam@xda29's Avatar
OP Senior Member
Thanks Meter: 642
 
656 posts
Join Date:Joined: Jun 2013
More
Hello XDA Community,

I just recieved this Phone HOX+.
I am little bit confused whether it's international or ATT bcoz when I got this phone it was already S-off, Unlocked and Rooted.
I had this specs ago :

It has stock ROM comes with the phone and yes the recovery is of Teamwin

My Mobile's Specs Before flashing ROM ( Came with my Phone) :

Android version : 4.2.2
HTC sense : 5.0
software number : Elegancia_6.2.0
HTC SDK API level : 5.41
Baseband version : 1.09.55_17_18.20.95.55L
Build number: 2.15.502 CL280456 release-keys


unfortuntely I flashed the Elegancia_5.7 so I Downgraded to android 4.1.1 and sense 4+ which is very ugly..


My Mobile's Specs After flashing ROM ( Came with my Phone) :
Now there below this are not working.

Android version : 4.1.1
HTC sense : 4+
software number : Elegancia_5.7.0
HTC SDK API level : 4.63
Baseband version : 1.09.55_17_18.20.95.55L
Build number: 1.19.502.1 CL161932 release-keys

1.)Wifi
2.)Hotspot
3.)SDcard is Unavailable


My Problems :

1.) How can I know whether my Phone is ATT or Internation after the above specs?
2.) How can I fix the problems I stated?
3.) How can I go to the previous state before flashing I mentioned above?
Last edited by sam@xda29; 12th May 2014 at 06:52 PM.
13th May 2014, 05:34 AM   |  #2  
XAlexander_AlexanderX's Avatar
Senior Member
Thanks Meter: 84
 
364 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by sam@xda29

Hello XDA Community,

I just recieved this Phone HOX+.
I am little bit confused whether it's international or ATT bcoz when I got this phone it was already S-off, Unlocked and Rooted.
I had this specs ago :

It has stock ROM comes with the phone and yes the recovery is of Teamwin

My Mobile's Specs Before flashing ROM ( Came with my Phone) :

Android version : 4.2.2
HTC sense : 5.0
software number : Elegancia_6.2.0
HTC SDK API level : 5.41
Baseband version : 1.09.55_17_18.20.95.55L
Build number: 2.15.502 CL280456 release-keys


unfortuntely I flashed the Elegancia_5.7 so I Downgraded to android 4.1.1 and sense 4+ which is very ugly..


My Mobile's Specs After flashing ROM ( Came with my Phone) :
Now there below this are not working.

Android version : 4.1.1
HTC sense : 4+
software number : Elegancia_5.7.0
HTC SDK API level : 4.63
Baseband version : 1.09.55_17_18.20.95.55L
Build number: 1.19.502.1 CL161932 release-keys

1.)Wifi
2.)Hotspot
3.)SDcard is Unavailable


My Problems :

1.) How can I know whether my Phone is ATT or Internation after the above specs?
2.) How can I fix the problems I stated?
3.) How can I go to the previous state before flashing I mentioned above?

An ATT hox + has the att symbol at the top. I have never flashed englacia but since most of the hox + are not s-off, the developer probably didn't put for the boot img to flash at recovery OR its because you went back to an old sense version. After you do an ruu, most things like radio and sd card doesn't work if u flashed an outdated Rom that uses and older radio (experience from another HTC phone) . If your still confused on your phone, go to boot loader and if it says evitareul it's att. To fix the problem, just find out what model youu have (att or international) and flash the correct version of englacia .

Sent from my HTC One X+ using Tapatalk
The Following User Says Thank You to XAlexander_AlexanderX For This Useful Post: [ View ]
13th May 2014, 05:56 AM   |  #3  
sam@xda29's Avatar
OP Senior Member
Thanks Meter: 642
 
656 posts
Join Date:Joined: Jun 2013
More
Thanks for ur quick reply..
I just checked in the bootloader
And I got the following info..

Check it what it says...



EVITARE_UL PVT SHIP S-off RL.

CID 11111111
HBOOT- 1.32.0000
Radio-SSD - 1.09.55.17
MODEM TYPE- MDM9215M



And yeah at the top of my phone its just HTC not anything else..
Plz check the details I got from Boatloader to be sure...correct hardware..

Thanks
13th May 2014, 09:13 AM   |  #4  
Senior Member
Thanks Meter: 401
 
942 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by sam@xda29

Thanks for ur quick reply..
I just checked in the bootloader
And I got the following info..

Check it what it says...



EVITARE_UL PVT SHIP S-off RL.

CID 11111111
HBOOT- 1.32.0000
Radio-SSD - 1.09.55.17
MODEM TYPE- MDM9215M



And yeah at the top of my phone its just HTC not anything else..
Plz check the details I got from Boatloader to be sure...correct hardware..

Thanks

You've got an AT&T version. International version's name is ENRC2B (instead of EVITARE_UL)
The Following User Says Thank You to reaper90 For This Useful Post: [ View ]
13th May 2014, 09:29 AM   |  #5  
sam@xda29's Avatar
OP Senior Member
Thanks Meter: 642
 
656 posts
Join Date:Joined: Jun 2013
More
Thank you to all guys..

Finally I Downloaded the Enargacia 6.3 for ATT and flashed it
Then I downloaded that native hotspot patch. .

My phone is working 100%.

Another thing I want to know is ... Can't we update ATT device to 4.4 ?
Since I haven't found any ROM regards

Sent from my HTC One X+ using XDA Premium 4 mobile app
13th May 2014, 10:57 PM   |  #6  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by sam@xda29

Thanks for ur quick reply..
I just checked in the bootloader
And I got the following info..

Check it what it says...



EVITARE_UL PVT SHIP S-off RL.

CID 11111111
HBOOT- 1.32.0000
Radio-SSD - 1.09.55.17
MODEM TYPE- MDM9215M



And yeah at the top of my phone its just HTC not anything else..
Plz check the details I got from Boatloader to be sure...correct hardware..

Thanks

You have the TELUS model of the HOX+ (since you have the HTC logo on front). It's almost exactly similar to the AT&T one, and thus, all AT&T ROMS can be flashed onto it.
The Following User Says Thank You to mitaysh For This Useful Post: [ View ]
17th May 2014, 08:07 PM   |  #7  
Member
Thanks Meter: 19
 
87 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by sam@xda29

Thank you to all guys..

Another thing I want to know is ... Can't we update ATT device to 4.4 ?
Since I haven't found any ROM regards

Sent from my HTC One X+ using XDA Premium 4 mobile app


Nope; we can't. The devs pretty much gave up on the AT&T version because it was very difficult to get things working.
As a result the highest we can go is 4.2.2. Also, no fully functional CM versions either unfortunately.
30th May 2014, 06:25 AM   |  #8  
Junior Member
Flag Kollam
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
More
Post
Quote:
Originally Posted by reaper90

You've got an AT&T version. International version's name is ENRC2B (instead of EVITARE_UL)

i had same specs but the phone said htc one xl+. no one knows about it. but when i used att ruu. it changed to htc one x+. please help me to change it back
thaks in advance!

---------- Post added at 10:27 AM ---------- Previous post was at 10:20 AM ----------

EVITARE_UL PVT SHIP S-off RL.

CID 11111111
HBOOT- 1.32.0000
Radio-SSD - 1.09.55.17
MODEM TYPE- MDM9215M

But my phone said HTC One XL+
when i used att ruu it turned HTC One X+
but it is now full of att apps
please help me to turn it back!
Thanks in Advance!

---------- Post added at 10:55 AM ---------- Previous post was at 10:27 AM ----------

Quote:
Originally Posted by sam@xda29

Thanks for ur quick reply..
I just checked in the bootloader
And I got the following info..

Check it what it says...



EVITARE_UL PVT SHIP S-off RL.

CID 11111111
HBOOT- 1.32.0000
Radio-SSD - 1.09.55.17
MODEM TYPE- MDM9215M



And yeah at the top of my phone its just HTC not anything else..
Plz check the details I got from Boatloader to be sure...correct hardware..

Thanks

I have the same details. But my about phone says HTC One XL+.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes