FORUMS
Remove All Ads from XDA

[Q] Phone doesn't boot anymore after factory reset

17 posts
Thanks Meter: 0
 
By Lolmewn, Junior Member on 19th May 2014, 06:17 PM
Post Reply Email Thread
Hello,

I recently got my hands on a Galaxy Gio, but there were still some old accounts on it. Therefore I did a factory reset, but it never booted back up from that. I only seem to have download mode available...

So I wanted to try to do something via Odin to maybe fix it. Plugged the phone in, but it's not recognized by my computer. I know it's not a cable/driver issue since it does see my Galaxy S3 (also broken, eMMC issue damnit).

Any idea's, as to either the original problem (not booting since fac. reset) or the "can't recognise" problem? Any help would be appreciated

PS: No roms were on it, not rooted, everything stock as far as I know. (so no Recov. mode either)
 
 
19th May 2014, 07:46 PM |#2  
ptugalx's Avatar
Member
Flag lisbon
Thanks Meter: 20
 
More
Quote:
Originally Posted by Lolmewn

Hello,

I recently got my hands on a Galaxy Gio, but there were still some old accounts on it. Therefore I did a factory reset, but it never booted back up from that. I only seem to have download mode available...

So I wanted to try to do something via Odin to maybe fix it. Plugged the phone in, but it's not recognized by my computer. I know it's not a cable/driver issue since it does see my Galaxy S3 (also broken, eMMC issue damnit).

Any idea's, as to either the original problem (not booting since fac. reset) or the "can't recognise" problem? Any help would be appreciated

PS: No roms were on it, not rooted, everything stock as far as I know. (so no Recov. mode either)

see here: http://forum.xda-developers.com/show....php?t=1397120
Post Reply Subscribe to Thread

Tags
boot, download mode but no recovery

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes