Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,424 Members 36,137 Now Online
XDA Developers Android and Mobile Development Forum

[Q] THL W200s bricked by Exchange "wipe data"

Tip us?
 
ChrisGrahamUK
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2014
Default [Q] THL W200s bricked by Exchange "wipe data"

A collegue thought it would be interesting to see what the wipe data command on Exchange would do to my phone.
It appears to have bricked it.
The phone boots, shows the THL logo for a few seconds then shows a dark grey screen.
Is this phone recoverable.
I am a complete noob, first post, so if it is recoverable I'm going to need real step by step basic instructions.
Hope there is somebody who can help.
Thanks.
 
SuperCerealGuy
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Quote:
Originally Posted by ChrisGrahamUK View Post
A collegue thought it would be interesting to see what the wipe data command on Exchange would do to my phone.
It appears to have bricked it.
The phone boots, shows the THL logo for a few seconds then shows a dark grey screen.
Is this phone recoverable.
I am a complete noob, first post, so if it is recoverable I'm going to need real step by step basic instructions.
Hope there is somebody who can help.
Thanks.
I got this result too...only grey screen after ThL logo. Can't get into neither recovery mode nor dowlnload mode. Please help
 
futurebreeze2014
Old
#3  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2014
Location: Bucharest
It happened to me too, exactly the same steps and now it is the same thing: logo and after that a black screen. Please, any solution? My wife is gonna kill me (it is her phone)
 
motanbigcat
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Location: Bucharest
A hard reset could save your life..

Press and hold the volume (-) button and then press the power button for about 3 seconds, release the volume (-) button when the screen comes and wait for repair menu. It's written in Chinese. Go to the part which is writing MMC at the end with the volume (-) button and press the power button. You are now in the hard reset menu, press the power button again and wait until the phone opens. That's all. You will lose all your programs which you installed before if you didn't back up before but the phone will work. I saved my W200S yesterday with same solution.
 
futurebreeze2014
Old
(Last edited by futurebreeze2014; 17th June 2014 at 07:54 AM.)
#5  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2014
Location: Bucharest
Thanks for your advice. I noticed the Chinese menu but I avoided it every time being afraid of not ruining something . Anyway, these days I've found out how to flash new ROMs so I am fooling around with trying different ROMs, I got allowance from my wife for this ). I am trying to fix an issue of the stock ROM, the proximity sensor doesn't light up the display when taking away from ear. The phone was not rooted so any attempt to enter engineering mode failed. Yesterday I discovered a MIUI ROM which looks very stylish and it solved the proximity sensor and even added the notification LED option (this was not included in the stock ROM). Now I have to test the battery life.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes