Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,164 Members 38,630 Now Online
XDA Developers Android and Mobile Development Forum

missed calls, phone never rings

Tip us?
 
gnahc79
Old
#1  
Senior Member - OP
Thanks Meter 32
Posts: 354
Join Date: Nov 2007
Location: San Jose,CA
Default missed calls, phone never rings

So my wife's captivate glide seems to have this problem:
- her glide (everything is stock) often never rings when someone calls her. No missed call notification, just a voicemail if the person decides to leave one.
-yesterday at home I called her phone from both my cell (motorola Atrix, HSDPA) and landline...no ring. Immediately afterwards from my landline to my Atrix, phone rings. Signal strength is around -70dBm for both the Glide and Atrix. I turned on airplane mode on the glide and then off. Called again from our landline and the phone rings on the glide.

Is it the cell tower? phone?
Samsung S5 (AT&T)
Samsung S4 (AT&T)
Samsung S3(AT&T)
Motorola Xoom 4G LTE
Kindle Fire HD 7"
 
Aquethys
Old
#2  
Aquethys's Avatar
Retired Forum Moderator
Thanks Meter 792
Posts: 1,266
Join Date: Dec 2011
Location: Colorado

 
DONATE TO ME
First thing - is the ringer volume on?




 
gnahc79
Old
#3  
Senior Member - OP
Thanks Meter 32
Posts: 354
Join Date: Nov 2007
Location: San Jose,CA
ringer volume is on...the glide was in front of me while I was dialing it from our landline or from my Atrix. The glide did not pop up the incoming call screen or ring until I turned on/off airplane mode, which is not a suitable workaround.

cell signal strength from my atrix shows -83 to -91 dBm. cell tower is ~488m away (using the open signal app)
Samsung S5 (AT&T)
Samsung S4 (AT&T)
Samsung S3(AT&T)
Motorola Xoom 4G LTE
Kindle Fire HD 7"
 
clockwork58
Old
#4  
Senior Member
Thanks Meter 62
Posts: 245
Join Date: Dec 2007
Location: Toronto
I get this too sometimes.
Could never figure out why if it's hardware or software.
Anyone else have this issue?
 
jayjayjoker2
Old
#5  
jayjayjoker2's Avatar
Senior Member
Thanks Meter 96
Posts: 542
Join Date: Jun 2011
Location: Salt Lake City
I don't have this issue but I never receive calls and when I do it rings

-sent from my insanely awesome captivate glide-
 
helpslip
Old
#6  
helpslip's Avatar
Junior Member
Thanks Meter 2
Posts: 18
Join Date: Mar 2011
Location: Great Lakes
my dads phone (a basic nokia on at&t) does this on occasion the phone has to be rebooted & it works fine. it happens after he goes to their summer home (300 miles away & in a rural area w/ LOTS of at&t dead spots). it does appear to be a tower/roaming type thing.
 
ericpeacock79
Old
#7  
ericpeacock79's Avatar
Member
Thanks Meter 10
Posts: 74
Join Date: May 2011
Get a new sim card....

Sent from my SAMSUNG-SGH-I927 using XDA
 
phatryan69
Old
#8  
Senior Member
Thanks Meter 38
Posts: 313
Join Date: Nov 2011
Location: lburg, ky
My wifes does that as well I think it's a damn att thing honestly

Sent from my SAMSUNG-SGH-I927R using XDA
 
Lookin4Trouble
Old
#9  
Lookin4Trouble's Avatar
Senior Member
Thanks Meter 39
Posts: 333
Join Date: Jan 2012
Quote:
Originally Posted by gnahc79 View Post
phone often never rings when someone calls. No missed call notification, just a voicemail if the person decides to leave one.
I've summed this up as an AT&T issue. Have been with them since the Cingular days and every phone I've ever had with them has exhibited this behavior. Making the switch to T-Mobile now that I can get an unlimited everything plan for $60/month

L4T
Current Toys:
Galaxy S3 T999 PB
Samsung Captivate Glide on loan to dman3285

WTT/WTS, all full retail boxed:
Unlocked T-Mobile G2 (HTC Desire Z / Vision) $130
T-Mo Dell Streak 7" in an Otterbox Defender $175

[GONE]:
Samsung Captivate Glide (SGH-i927)
T-Mo Samsung Galaxy SII (SGH-T989)
HTC Sensation Z710E
ViewSonic G-Tablet 10.1"
Samsung Galaxy Tab 7"
Samsung Galaxy Tab 10"
HTC Evo View 4G
T-Mobile G2
T-Mo MyTouch3GSlide
 
gnahc79
Old
#10  
Senior Member - OP
Thanks Meter 32
Posts: 354
Join Date: Nov 2007
Location: San Jose,CA
Quote:
Originally Posted by Lookin4Trouble View Post
I've summed this up as an AT&T issue. Have been with them since the Cingular days and every phone I've ever had with them has exhibited this behavior. Making the switch to T-Mobile now that I can get an unlimited everything plan for $60/month

L4T
Thing is for when I did my test, my phone (Atrix) got the incoming call from our landline and my wife's phone (Glide) did not. Both have the same band support, maybe the Glide was on a different band?
Samsung S5 (AT&T)
Samsung S4 (AT&T)
Samsung S3(AT&T)
Motorola Xoom 4G LTE
Kindle Fire HD 7"

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes