Post Reply

update loop?

OP RyeMcFly17

12th May 2014, 05:35 PM   |  #1  
OP Junior Member
Flag Victoria
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2013
More
so this morning i had a message saying update was available on my tab 8.4 wifi so i figured root was a little useless on my tab anyways i would update it. now i keeps looping into installing system update .... then recovery ... then back to installing system update..
i tried to interupt the loop with putting it into download mode but keeps going into recovery and installing system update.
any suggestions?
12th May 2014, 07:33 PM   |  #2  
Senior Member
Thanks Meter: 22
 
537 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by RyeMcFly17

so this morning i had a message saying update was available on my tab 8.4 wifi so i figured root was a little useless on my tab anyways i would update it. now i keeps looping into installing system update .... then recovery ... then back to installing system update..
i tried to interupt the loop with putting it into download mode but keeps going into recovery and installing system update.
any suggestions?

Wont help much, but I am glad mine doesn't show any updates.
12th May 2014, 10:00 PM   |  #3  
gingerdude's Avatar
Senior Member
Thanks Meter: 25
 
149 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by RyeMcFly17

so this morning i had a message saying update was available on my tab 8.4 wifi so i figured root was a little useless on my tab anyways i would update it. now i keeps looping into installing system update .... then recovery ... then back to installing system update..
i tried to interupt the loop with putting it into download mode but keeps going into recovery and installing system update.
any suggestions?

If you can get to download mode you can flash new stock rom with odin

Sent from my SM-T320 using Tapatalk
13th May 2014, 02:22 AM   |  #4  
OP Junior Member
Flag Victoria
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2013
More
all fixed now
well looks like mine did update. i did flash a stock rom from sammobile not sure what one it was lol couldnt find any canadian ones so i think it was barzil i flashed...?
i left it all day in the fridge lol (didnt know if it would over heat) came back from work took it out. left it for about half hour and plugged it in... now says install complete ... not too sure what happenend there had a bit of a hiccup but all is well now... btw. would not allow me to boot into download mode. tried a number of times.
also looks like my build number has changed..? well all is well now.
13th May 2014, 02:46 PM   |  #5  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 3,135
 
7,100 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by RyeMcFly17

so this morning i had a message saying update was available on my tab 8.4 wifi so i figured root was a little useless on my tab anyways i would update it. now i keeps looping into installing system update .... then recovery ... then back to installing system update..
i tried to interupt the loop with putting it into download mode but keeps going into recovery and installing system update.
any suggestions?

Did you have custom recovery installed? If so, OTAs require stock recovery, and that is why you looped.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab Pro 12.2, 10.1, 8.4 Q&A, Help & Troubleshooting by ThreadRank