FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Q] Installing any ROM on C6943

14th May 2014, 03:07 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi there everybody!

I've been following the xda for almost two years now, first to mod my old GS3 and now I keep it up with the Z1. You guys rocks!

My Z1 (C6943) is running a C6903 .534 (by NUT), rooted, with last dualrecovery working properly. I've been trying to install the iHackers 4.1 lately. My problem is that when I try to install the .zip file through the TWRP I get the message that it cannot open the file, along with (bad) and finally aborting the installation. Is there any solution to this? I have downloaded the file again but no luck either. Am I doing something really dumb?

I hope you understand my poor english, I'm trying to improve
Thanks in advance and have a great day.

 
 
14th May 2014, 05:27 AM |#2  
HannibalSmith12's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by albertmed98

Hi there everybody!

I've been following the xda for almost two years now, first to mod my old GS3 and now I keep it up with the Z1. You guys rocks!

My Z1 (C6943) is running a C6903 .534 (by NUT), rooted, with last dualrecovery working properly. I've been trying to install the iHackers 4.1 lately. My problem is that when I try to install the .zip file through the TWRP I get the message that it cannot open the file, along with (bad) and finally aborting the installation. Is there any solution to this? I have downloaded the file again but no luck either. Am I doing something really dumb?

I hope you understand my poor english, I'm trying to improve
Thanks in advance and have a great day.

Hey
You mentioned that you use dual recovery. Did you try to install the zip with philz touch (volume up when the phone vibrates) after you tried with twrp?

Gesendet von meinem Xperia Z1 mit Tapatalk
Last edited by HannibalSmith12; 14th May 2014 at 05:38 AM.
The Following User Says Thank You to HannibalSmith12 For This Useful Post: [ View ]
14th May 2014, 01:41 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by HannibalSmith12

Hey
You mentioned that you use dual recovery. Did you try to install the zip with philz touch (volume up when the phone vibrates) after you tried with twrp?

Gesendet von meinem Xperia Z1 mit Tapatalk

Hey!
Yes...I've tried but still no luck. I'm gonna try once again to see if it works and post later. Thanks!
14th May 2014, 06:20 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Still not working. It has worked one time, but when I flash de kernel and baseband it get stuck on Sony logo. I've been trying this for days and still can't get done.
14th May 2014, 07:56 PM |#5  
HannibalSmith12's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by albertmed98

Still not working. It has worked one time, but when I flash de kernel and baseband it get stuck on Sony logo. I've been trying this for days and still can't get done.

You did "wipe data/factory reset" before trying to install the zip? And what about your bootloader, locked or unlocked?
You probably already know this but there are two step by step guides (one for locked and the other for unlocked bootloader). Just in case you didn't recognize it:
http://forum.xda-developers.com/show....php?t=2716182

Gesendet von meinem Xperia Z1 mit Tapatalk
The Following User Says Thank You to HannibalSmith12 For This Useful Post: [ View ]
14th May 2014, 09:41 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by HannibalSmith12

You did "wipe data/factory reset" before trying to install the zip? And what about your bootloader, locked or unlocked?
You probably already know this but there are two step by step guides (one for locked and the other for unlocked bootloader). Just in case you didn't recognize it:
http://forum.xda-developers.com/show....php?t=2716182

Gesendet von meinem Xperia Z1 mit Tapatalk

I'm into LB. I finally solve the problem and I think the cause is my micro SD, it cannot mount/unmount files. Thanks for the help!
15th May 2014, 05:27 AM |#7  
HannibalSmith12's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by albertmed98

I'm into LB. I finally solve the problem and I think the cause is my micro SD, it cannot mount/unmount files. Thanks for the help!

You're welcome

Gesendet von meinem Xperia Z1 mit Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes