FORUMS

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more

The Curious Case Of The Flash Sale

What do the horses in the Xiaomi stable, notably the Mi 3, Mi 4, Redmi 1S, Redmi 2 & Redmi Note … more
Post Reply Subscribe to Thread Email Thread

pls help pls my z1 is not recieving signal after flashing .534

12th May 2014, 04:03 PM |#1  
OP Member
Thanks Meter: 1
 
More
i was using Doomkernel and then i revert back to stock kernel but my mobile started to restart again and again. So i flashed .534 fw and i got warning "ignored simlock.ta" then after that my phone is not recieving signal and it is not recognizing any sim card. perhaps it is due to simlock.ta
pls help me what to do and to unlock it to use any sim card?
pls help asap
thanx in advance
 
 
12th May 2014, 04:18 PM |#2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,783
 
Donate to Me
More
Post
Quote:
Originally Posted by smartyyadav

i was using Doomkernel and then i revert back to stock kernel but my mobile started to restart again and again. So i flashed .534 fw and i got warning "ignored simlock.ta" then after that my phone is not recieving signal and it is not recognizing any sim card. perhaps it is due to simlock.ta
pls help me what to do and to unlock it to use any sim card?
pls help asap
thanx in advance

tried reflashing the firmware again ?
12th May 2014, 04:28 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Ben Ling

tried reflashing the firmware again ?

yes i tried reflashing firmware again but still it is not recieving any signal.
and in call setting it says sim card or network error.
i have tried many sim cards but still not receiving any signal.
how fix this
12th May 2014, 06:11 PM |#4  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,062
 
Donate to Me
More
Its well known that this happens. do not worry about it because you are about to root it and flash a 757 pre rooted rom. So you will get the signal back when you upgrade
14th May 2014, 07:53 PM |#5  
Fiso's Avatar
Senior Member
Thanks Meter: 163
 
More
If you want signal on. 534 I think you have to downgrade sequentially in other words if coming from 4.4 and want. 534. You have to go latest 4.3 then old 4.3 then latest 4.2 then second latest 4.2 then .534

yup owns Z1 and stuff. Also if I've helped you don't forget to hit THANKS - actions speak louder that words.
15th May 2014, 11:13 AM |#6  
dladz's Avatar
Senior Member
Flag Liverpool
Thanks Meter: 854
 
Donate to Me
More
Quote:
Originally Posted by smartyyadav

i was using Doomkernel and then i revert back to stock kernel but my mobile started to restart again and again. So i flashed .534 fw and i got warning "ignored simlock.ta" then after that my phone is not recieving signal and it is not recognizing any sim card. perhaps it is due to simlock.ta
pls help me what to do and to unlock it to use any sim card?
pls help asap
thanx in advance

Your imei is more than likely missing in which case this is the reason for you not having a signal or being able to make calls / texts etc.

Updating your phone to 757 as greg has said will fix the issue, it's common and not to be worried about.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes