Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,048 Members 46,244 Now Online
XDA Developers Android and Mobile Development Forum

AP Fastboot or stuck at boot logo | XT910 | 4.0.4 to 4.4.2

Tip us?
 
firefiber
Old
#1  
Member - OP
Thanks Meter 6
Posts: 63
Join Date: Aug 2012
Default AP Fastboot or stuck at boot logo | XT910 | 4.0.4 to 4.4.2

Hello,

I tried to update a friends XT910. He was running 4.0.4. I followed this tutorial. To install Clockwork Recovery, I followed this tutorial. And then, I flashed the rom (and gapps) from this link (Slim Kat). It installed fine, but then when I rebooted, I get the Moto Dual Core logo, it stays for about 30 seconds, and then blank screen. It doesn't automatically restart, it just shuts down.

If I hold down the Volume down + Power button, I get the AP fastboot menu. If I hold down Volume up + Volume down + Power buttons together, I get this green Android guy on the floor, with a red triangle in the middle. If I press the volume keys, it goes into the recovery.

What do I do! How do I get it to work again? Please help!
 
welder73
Old
(Last edited by welder73; 17th May 2014 at 01:53 PM.)
#2  
welder73's Avatar
Senior Member
Thanks Meter 222
Posts: 705
Join Date: Jan 2013
Location: Belgrade
Quote:
Originally Posted by firefiber View Post
Hello,

I tried to update a friends XT910. He was running 4.0.4. I followed this tutorial. To install Clockwork Recovery, I followed this tutorial. And then, I flashed the rom (and gapps) from this link (Slim Kat). It installed fine, but then when I rebooted, I get the Moto Dual Core logo, it stays for about 30 seconds, and then blank screen. It doesn't automatically restart, it just shuts down.

If I hold down the Volume down + Power button, I get the AP fastboot menu. If I hold down Volume up + Volume down + Power buttons together, I get this green Android guy on the floor, with a red triangle in the middle. If I press the volume keys, it goes into the recovery.

What do I do! How do I get it to work again? Please help!
When green android with a red triangle appears,press the volume keys and select factory/data reset option.

But you shouldn't instal clockwork,that's old recovery,now you have Safestrap or BootMenuManager.

Sent from my Razr XT910
System 1- 07/06 Liquidsmooth 3.1 OFFICIAL/UNOFFICIAL
System 2- Nothing yet...

Sorry for my english

JB stock center clock,circle battery,more reboot options... (Update)
The Following User Says Thank You to welder73 For This Useful Post: [ Click to Expand ]
 
firefiber
Old
#3  
Member - OP
Thanks Meter 6
Posts: 63
Join Date: Aug 2012
Quote:
Originally Posted by welder73 View Post
When green android with a red triangle appears,press the volume keys and select factory/data reset option.

Sent from my Razr XT910
And then what?
 
welder73
Old
#4  
welder73's Avatar
Senior Member
Thanks Meter 222
Posts: 705
Join Date: Jan 2013
Location: Belgrade
Quote:
Originally Posted by firefiber View Post
And then what?
And then wait for it to finish.

Sent from my Razr XT910
System 1- 07/06 Liquidsmooth 3.1 OFFICIAL/UNOFFICIAL
System 2- Nothing yet...

Sorry for my english

JB stock center clock,circle battery,more reboot options... (Update)
The Following User Says Thank You to welder73 For This Useful Post: [ Click to Expand ]
 
firefiber
Old
#5  
Member - OP
Thanks Meter 6
Posts: 63
Join Date: Aug 2012
Quote:
Originally Posted by welder73 View Post
And then wait for it to finish.

Sent from my Razr XT910
Okay, it's done. Now should I reboot? Or should I do aything else?
 
welder73
Old
#6  
welder73's Avatar
Senior Member
Thanks Meter 222
Posts: 705
Join Date: Jan 2013
Location: Belgrade
Quote:
Originally Posted by firefiber View Post
Okay, it's done. Now should I reboot? Or should I do aything else?
Yes,reboot.

Sent from my Razr XT910
System 1- 07/06 Liquidsmooth 3.1 OFFICIAL/UNOFFICIAL
System 2- Nothing yet...

Sorry for my english

JB stock center clock,circle battery,more reboot options... (Update)
The Following User Says Thank You to welder73 For This Useful Post: [ Click to Expand ]
 
firefiber
Old
#7  
Member - OP
Thanks Meter 6
Posts: 63
Join Date: Aug 2012
Quote:
Originally Posted by welder73 View Post
Yes,reboot.

Sent from my Razr XT910
I did that, but it's still the same thing. It boots, shows the Moto Dual Core technology logo, stays for about 30 seconds, and then black screen. It doesn't reboot. It just shuts down.

Anyone?
 
Lincoln357
Old
#8  
Lincoln357's Avatar
Senior Member
Thanks Meter 239
Posts: 860
Join Date: Oct 2008
Quote:
Originally Posted by firefiber View Post
I did that, but it's still the same thing. It boots, shows the Moto Dual Core technology logo, stays for about 30 seconds, and then black screen. It doesn't reboot. It just shuts down.

Anyone?
Looks like you've bricked it...same as I did few months ago. I suggest flashing stock firmware all over again using RSD Lite, then rooting the device and installing Safestrap recovery. Search my posts here and you'll find detailed instructions on how to do it.
Motorola Razr XT910K Finally unbricked - Multiboot:
#1 stock JB 4.1.2
#2 SlimKat 4.4.2 - Build 3.2

#3 Mokee 4.4.2 Official
#4 [KitKat] Liquidsmooth 3.0
JBX-Kernel-2.1-Hybrid
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
HTC HD2 KitKat 4.4.2 NexusHD2 V4.3
Godfather of XYECMAO rom
Safestrap 3.65 / TWRP
The Following User Says Thank You to Lincoln357 For This Useful Post: [ Click to Expand ]
 
firefiber
Old
#9  
Member - OP
Thanks Meter 6
Posts: 63
Join Date: Aug 2012
Quote:
Originally Posted by Lincoln357 View Post
Looks like you've bricked it...same as I did few months ago. I suggest flashing stock firmware all over again using RSD Lite, then rooting the device and installing Safestrap recovery. Search my posts here and you'll find detailed instructions on how to do it.
Okay so what I'm gonna do is:

1. Delete CID: fastboot erase cid

2. Flash stock firmware (does the region matter at all, since I've removed the CID? This list has 4.0.4 but from Brazil, does this matter?

3. Follow this tutorial to root it again

4. Install SafeStrap.

Anything I'm missing?
 
Lincoln357
Old
#10  
Lincoln357's Avatar
Senior Member
Thanks Meter 239
Posts: 860
Join Date: Oct 2008
Quote:
Originally Posted by firefiber View Post
Okay so what I'm gonna do is:

1. Delete CID: fastboot erase cid

2. Flash stock firmware (does the region matter at all, since I've removed the CID? This list has 4.0.4 but from Brazil, does this matter?

3. Follow this tutorial to root it again

4. Install SafeStrap.

Anything I'm missing?
First of all, you've forgot to hit thanks button
Firmware doesn't matter as long it's for GSM version...I tried several of them and it only booted with taiwanese firmware. These steps seem fine, try it until your battery drains, after that you'll need factory cable to flash it.
Motorola Razr XT910K Finally unbricked - Multiboot:
#1 stock JB 4.1.2
#2 SlimKat 4.4.2 - Build 3.2

#3 Mokee 4.4.2 Official
#4 [KitKat] Liquidsmooth 3.0
JBX-Kernel-2.1-Hybrid
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
HTC HD2 KitKat 4.4.2 NexusHD2 V4.3
Godfather of XYECMAO rom
Safestrap 3.65 / TWRP

The Following User Says Thank You to Lincoln357 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes