Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

[Q] DLNA not working? Playback on Sony NS510 network speakers and XBMC

OP crótach

15th May 2014, 09:29 AM   |  #1  
OP Member
Thanks Meter: 8
 
45 posts
Join Date:Joined: Sep 2012
Hi folks,

I can't seem to get DLNA working on the Xperia Z2. Maybe I'm just stupid, but the only setting I've found for these things is "Throw" which searches for devices and only finds my TV.

I also have Sony network speakers NS510 and an OpenELEC XBMC media centre, which worked flawlessly with iPhone and AirPlay.

With the Xperia Z2 they don't show up when Throw looks for devices. I can get around the XBMC issue by using apps like XBMC constellation, Yatze etc, which allow me to "send to XBMC", but it's not integrated with music, photos and videos like the iPhone was.

The worst past however is that I cannot connect my Sony phone to my Sony speaker, because Sony app "Network Audio Remote" doesn't work on android kitkat and they haven't bothered to fix it for months.

Anyone know of a way to coax the phone to play nice with DLNA devices in the home network?
15th May 2014, 01:46 PM   |  #2  
Senior Member
Thanks Meter: 200
 
284 posts
Join Date:Joined: Sep 2008
If you go in to settings if any if the Sony Media apps like Album, Walkman or Movies, it has a Media Sharing setting. Turn that on and it will start
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank