Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Troubles OTA Update 4.19.401.11

OP Blakos

11th May 2014, 06:02 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2010
Hi guys.

I am a french guy with an european One with the Soft version 4.19.401.11.

I have 2 issues since this update:
- with the date & time set on automatic, my One is in late. In firt, it was few minutes (7 or 9). Now, it's in late of 31 min.
I have to disable the automatic time and set it manualy.
- the screen timeout doesn't work someting (maybe there is a link with my time issue). Sometimes, the sreen stays "on" and I have to shut it off myself.
For exemple, when I charge the phone and I remove the power adapter, my screen stay "on" and if I don't take care, it use my battery.

I made 3 or 4 reset and the trouble is still here.

Anyone have a solution please?

Thanks a lot.
12th May 2014, 12:36 AM   |  #2  
Member
Thanks Meter: 8
 
31 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Blakos

Hi guys.

I am a french guy with an european One with the Soft version 4.19.401.11.

I have 2 issues since this update:
- with the date & time set on automatic, my One is in late. In firt, it was few minutes (7 or 9). Now, it's in late of 31 min.
I have to disable the automatic time and set it manualy.
- the screen timeout doesn't work someting (maybe there is a link with my time issue). Sometimes, the sreen stays "on" and I have to shut it off myself.
For exemple, when I charge the phone and I remove the power adapter, my screen stay "on" and if I don't take care, it use my battery.

I made 3 or 4 reset and the trouble is still here.

Anyone have a solution please?

Thanks a lot.

Use an app like GSAM battery monitor to find out if you have any wakelocks. I sometimes have a similar problem with the screen staying on if I hav my phone on auto-standby, Maybe try another setting
12th May 2014, 10:48 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2010
Thanks yoda1998, I'll try this app.
13th May 2014, 09:55 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by Blakos

Thanks yoda1998, I'll try this app.

I try other settings, I use the App but it only show that the screen use my batterie.

I still have a situation here...
15th May 2014, 09:35 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2010
Up please!

Thanks.
21st May 2014, 10:35 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2010
I found something today: http://www.droid-life.com/2014/05/20...king-on-a-fix/

I uninstalled the last version of Hangouts for installaling the stock one and I'm testing now...
Post Reply Subscribe to Thread

Tags
htc, htcone, issues after update, one (m7), ota 4.3.3
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes