Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,098 Members 46,026 Now Online
XDA Developers Android and Mobile Development Forum

Galaxy S4 wont open service mode

Tip us?
 
XTensions
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2010
Default Galaxy S4 wont open service mode

Hi guys!

I am sorry to open a new thread but i searched a long time and didnt find an answer to my problem.

I try to unlock my phone and first i found the free way someone explained here in the xda forum with the service mode. But when i enter *#0011# nothing happens. Even other combination dont work. The only one i know works is *#06# to see my IMEI number.

So now i bought an unlock code but even this dont work. I asked them to help me and they only say i have to do something ib the service mode but... U know service mode dont work.

Somewhere i read to flash another modem but this also didnt work (maybe i flashed the wrong one? I think it was something with ME2).

Now i have the liquid smooth rom 3.0 with android 4.4.2, baseband I9505XXUEMKE and PoKernel v2.0

I hope someone can help me.

Best Regards

Sent from my GT-I9505 using XDA Free mobile app
 
Joku1981
Old
(Last edited by Joku1981; 14th May 2014 at 01:19 AM.)
#2  
Joku1981's Avatar
Senior Member
Thanks Meter 545
Posts: 1,803
Join Date: Jun 2012

 
DONATE TO ME
- Unlock by Service Mode only worked for android 4.2.2.
- To enter unlock code in Samsung S4 do as following:

1. Once you have the code, insert a SIM card from a network different to the one your phone is locked to.
2. Upon starting up, you'll be requested to enter the "SIM network unlock code" - at this point, enter your unlock code.
3. The phone will read "successful" and your S4 is then completely unlocked.

OR

- Factory reset ur phone, flash one STOCK rom through ODIN and you will have service mode working again. Anyway you cant unlock it through SERVICE MODE under android 4.4.2.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
CLICK "THANKS" BUTTON IF I HELPED YA
The Following User Says Thank You to Joku1981 For This Useful Post: [ Click to Expand ]
 
XTensions
Old
(Last edited by XTensions; 15th May 2014 at 07:49 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2010
Thank you gonna try it soon!

EDIT: Thanks Joku. I flashed 4.2.2 and then my unlock code worked. Also service mode worked. Thank you!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes