Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Safestrap Hyperdrive flashing probs

OP SynysterX

18th May 2014, 05:34 PM   |  #1  
OP Junior Member
Thanks Meter: 5
 
25 posts
Join Date:Joined: Apr 2011
Hey all, I'm having a wee bit of troubles with getting this hyperdrive install to work. I'm using this thread: http://forum.xda-developers.com/show....php?t=2301724

Here's what I'm having trouble with. When I go to create a virtual slot for a ROM, it gives me an assumed partition of over 5GB. I can only change the data partition size. I have watched videos of SS working well with the install, but when I go to boot options, it doesn't give me the option for partition size. SS version is 3.71. Can anyone tell me what I'm doing wrong?

Also, any way to free up any more system memory? I heard that Android takes up almost 8GB on these phones alone. So am I screwed for not getting a 16GB model (if they have one, idk)?
18th May 2014, 08:52 PM   |  #2  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,524
 
3,498 posts
Join Date:Joined: May 2013
More
You need to flash a rom on the stock slot to be able to use all available space. This isn't supported by hashcode, the developer of safestrap, so be aware of the risk. Make sure you have odin and a tar file ready

Sent from my SCH-I545 using Tapatalk
18th May 2014, 09:15 PM   |  #3  
Senior Member
Flag Decatur
Thanks Meter: 834
 
2,452 posts
Join Date:Joined: Mar 2011
I have a 16 gb s4 and run 2 custom roms as well as the stock rom. I moved all data to my 32 gb extsd card.

sent by safestrap enabled bajarom
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes