Watch This Now!

Analysis & Opinion

[Q] Safestrap Hyperdrive flashing probs

25 posts
Thanks Meter: 5
By SynysterX, Junior Member on 18th May 2014, 04:34 PM
Post Reply Subscribe to Thread Email Thread
Hey all, I'm having a wee bit of troubles with getting this hyperdrive install to work. I'm using this thread:

Here's what I'm having trouble with. When I go to create a virtual slot for a ROM, it gives me an assumed partition of over 5GB. I can only change the data partition size. I have watched videos of SS working well with the install, but when I go to boot options, it doesn't give me the option for partition size. SS version is 3.71. Can anyone tell me what I'm doing wrong?

Also, any way to free up any more system memory? I heard that Android takes up almost 8GB on these phones alone. So am I screwed for not getting a 16GB model (if they have one, idk)?
18th May 2014, 07:52 PM |#2  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,716
You need to flash a rom on the stock slot to be able to use all available space. This isn't supported by hashcode, the developer of safestrap, so be aware of the risk. Make sure you have odin and a tar file ready

Sent from my SCH-I545 using Tapatalk
18th May 2014, 08:15 PM |#3  
Senior Member
Flag Decatur
Thanks Meter: 845
I have a 16 gb s4 and run 2 custom roms as well as the stock rom. I moved all data to my 32 gb extsd card.

sent by safestrap enabled bajarom
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes