Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,261 Members 52,176 Now Online
XDA Developers Android and Mobile Development Forum

[Q] audio sounds like fastforward

Tip us?
 
dragonflame8712
Old
#1  
Member - OP
Thanks Meter 6
Posts: 35
Join Date: Feb 2013
Location: hyderabad
Default [Q] audio sounds like fastforward

okay ive been experiencing strange stuff on my one x. sometimes out of no where the audio (music,playback,riinger,internel speakers,headphones) sounds like its in fast forward. .. even video . when i play vid its like its skipping 2 seconds everytime. in other words, everything coming out of speaker or headphones sounds like chipmunks . to resolve this issue i have to restart the phone (evcen hot boot,shell restart helps ) . but it seems to come back once in a while. sometimes too fast.

what causes this problem . is this hardware issue or software issue. i m running viper 3.7.5 rom with xm kernel.is this about kernel? ( i doubt, coz i had this issue on different roms too)
 
Alex-V
Old
#2  
Alex-V's Avatar
Recognized Developer
Thanks Meter 4162
Posts: 7,958
Join Date: Aug 2008
Installed any sound mods..?

Sent from my HTC One X using xda app-developers app
 
snebojsa
Old
#3  
snebojsa's Avatar
Senior Member
Thanks Meter 68
Posts: 420
Join Date: Apr 2012
Location: Belgrade
Quote:
Originally Posted by dragonflame8712 View Post
okay ive been experiencing strange stuff on my one x. sometimes out of no where the audio (music,playback,riinger,internel speakers,headphones) sounds like its in fast forward. .. even video . when i play vid its like its skipping 2 seconds everytime. in other words, everything coming out of speaker or headphones sounds like chipmunks . to resolve this issue i have to restart the phone (evcen hot boot,shell restart helps ) . but it seems to come back once in a while. sometimes too fast.

what causes this problem . is this hardware issue or software issue. i m running viper 3.7.5 rom with xm kernel.is this about kernel? ( i doubt, coz i had this issue on different roms too)
+1
I'm also on viper 3.7.5 with it's kernel, no modification of any kind, no sound mods. Sometimes it's occur after couple hours, sometimes after couple of days.
 
dragonflame8712
Old
#4  
Member - OP
Thanks Meter 6
Posts: 35
Join Date: Feb 2013
Location: hyderabad
Default found the reason

okay i found the culprit. i used to install beats enhanced mod http://forum.xda-developers.com/show....php?t=1720770 with venom rom and that was the main culprit. seems its not compatible with viper rom

i reflashed the rom without the jb beats mod and now its working fine since 3 days now .
 
harry92008
Old
#5  
Member
Thanks Meter 2
Posts: 77
Join Date: Jun 2012
I am on SlimKat rom,. Same thing is happening with me. It happens when i take a call while listening to music.After the call it starts playing like fast forward. It is really annoying. After the restart it stars playing normal again. Any ideas guy?
Tags
audio fast, fast forward, playback
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes