Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,642 Members 44,322 Now Online
XDA Developers Android and Mobile Development Forum

Anyone seen this before?

Tip us?
 
grentuu
Old
#1  
grentuu's Avatar
Senior Member - OP
Thanks Meter 149
Posts: 524
Join Date: Jan 2011
Location: Just outside of Manchester UK
Default Anyone seen this before?

Bit of an odd one.

I flashed the GPE RUU as per instructions and all appears to be working. Yet the bootloader screen shows the following

M8_UL PVT SHIP S-OFF
CID - 11111111
HBOOT 3.18.0.0000
RADIO 1.14.21331931.LA02_2G
OpenDSP-v32.2.2-00542-M8974.0213
OS-
eMMC-boot 2048mb
March 21st...

The query is the OS? It is completely blank?


I UPGRADED TO A 5GHZ CABLE HUB FOR THIS???


IF I DON'T HELP YOU, IT'S NOT BECAUSE I DON'T GIVE A TOSS. I JUST DON'T KNOW THE ANSWER.
IF I DO, PLEASE HIT THE THANKS BUTTON.
 
grentuu
Old
#2  
grentuu's Avatar
Senior Member - OP
Thanks Meter 149
Posts: 524
Join Date: Jan 2011
Location: Just outside of Manchester UK
Quote:
Originally Posted by grentuu View Post
Bit of an odd one.

I flashed the GPE RUU as per instructions and all appears to be working. Yet the bootloader screen shows the following

M8_UL PVT SHIP S-OFF
CID - 11111111
HBOOT 3.18.0.0000
RADIO 1.14.21331931.LA02_2G
OpenDSP-v32.2.2-00542-M8974.0213
OS-
eMMC-boot 2048mb
March 21st...

The query is the OS? It is completely blank?
BUMP

I reinstalled the rom and the issue disappeared. I updated the GE boot loader / splash screen and installed TWRP. Checked again and all was fine.

Just booted into bootloader again ( a few hours later) and now OS is blank again???

Anyone?


I UPGRADED TO A 5GHZ CABLE HUB FOR THIS???


IF I DON'T HELP YOU, IT'S NOT BECAUSE I DON'T GIVE A TOSS. I JUST DON'T KNOW THE ANSWER.
IF I DO, PLEASE HIT THE THANKS BUTTON.
 
Mr Hofs
Old
#3  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter 8,447
Posts: 13,871
Join Date: Sep 2011

 
DONATE TO ME
It's posted in some threads already, its starting to be a common problem. Nothing to really worry about.
 
an0ther
Old
#4  
an0ther's Avatar
Senior Member
Thanks Meter 194
Posts: 584
Join Date: Sep 2013
Quote:
Originally Posted by grentuu View Post
Bit of an odd one.

I flashed the GPE RUU as per instructions and all appears to be working. Yet the bootloader screen shows the following

M8_UL PVT SHIP S-OFF
CID - 11111111
HBOOT 3.18.0.0000
RADIO 1.14.21331931.LA02_2G
OpenDSP-v32.2.2-00542-M8974.0213
OS-
eMMC-boot 2048mb
March 21st...

The query is the OS? It is completely blank?
My OS is now blank too and was wondering if anyone has any input on this?
 
EddyOS
Old
#5  
EddyOS's Avatar
Recognized Contributor
Thanks Meter 3,050
Posts: 13,308
Join Date: Jan 2010
Location: Liverpool, Merseyside
From what I've heard flashing the firmware ZIP puts them back in but as said, it doesn't matter so long as the phone still works...
OnePlus One A0001 (Sandstone Grey) 64GB
ROM: CyanogenMod 11S (XNPH33R) | Bootloader: Stock | Recovery: TWRP 2.8.0.1 | Radio: Stock | Kernel: Franco Kernel r19

Google Nexus 5 D821 (Black) 32GB
ROM: Android 4.4.4 (KTU84P) | Bootloader: HHZ11K | Recovery: Stock | Radio: 2.0.50.1.16 | Kernel: Stock

If you have a question, great - but DO NOT PM ME WITH IT!!! | [GUIDE] Return your EU M8 to 100% Stock (S-OFF Required) | [GUIDE] Return your OPO to 100% Stock
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes