FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

mms problems

17th May 2014, 03:04 AM |#1  
OP Senior Member
Thanks Meter: 4
 
More
Hi everyone. im having problems getting MMs messages after rooting and s-off... It worked before in both Hangouts and stock Messages, but now nothing... Is it the apn? if so i cant find anything on google that works on mine
 
 
17th May 2014, 03:35 AM |#2  
Senior Member
Flag Chesley
Thanks Meter: 93
 
More
Quote:
Originally Posted by Jelly Nugget

Hi everyone. im having problems getting MMs messages after rooting and s-off... It worked before in both Hangouts and stock Messages, but now nothing... Is it the apn? if so i cant find anything on google that works on mine

If you have adblock installed it blocks mms

Sent from my HTC One_M8 using XDA Premium 4 mobile app
17th May 2014, 03:54 AM |#3  
OP Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by 420SYN

If you have adblock installed it blocks mms

Sent from my HTC One_M8 using XDA Premium 4 mobile app

wow.. that sucks.
17th May 2014, 03:56 AM |#4  
Senior Member
Flag Chesley
Thanks Meter: 93
 
More
Quote:
Originally Posted by Jelly Nugget

wow.. that sucks.

I use the unbeloved hosts mod in xposed

Sent from my HTC One_M8 using XDA Premium 4 mobile app
17th May 2014, 04:00 AM |#5  
OP Senior Member
Thanks Meter: 4
 
More
wait.. that didnt work... still no mms
17th May 2014, 01:53 PM |#6  
Senior Member
Flag Chesley
Thanks Meter: 93
 
More
Quote:
Originally Posted by Jelly Nugget

wait.. that didnt work... still no mms

double check your APN maybe?
17th May 2014, 02:41 PM |#7  
Junior Member
Thanks Meter: 0
 
More
It will be your APN settings, there are 2 settings. One for MMS and another for data. Can you at least access the internet?
Delete the MMS settings then just send a text request for settings to your network provider, the settings will then get automatically set up.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes