Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Car App Not Automatically Connecting To Car's Bluetooth

OP diehardbattery

13th May 2014, 07:23 PM   |  #1  
OP Senior Member
Flag Houston
Thanks Meter: 31
 
347 posts
Join Date:Joined: Apr 2011
More
If i look into the settings for this app, it leads me to believe that I don't necessarily need HTC's car dock in order for the car app to automatically launch as long it connects with the bluetooth in my car? I have a 2011 Chevy Malibu and 2012 Chevy Traverse that this is happening on...
16th May 2014, 03:54 AM   |  #2  
OP Senior Member
Flag Houston
Thanks Meter: 31
 
347 posts
Join Date:Joined: Apr 2011
More
anybody?
16th May 2014, 04:14 AM   |  #3  
joshuaw84's Avatar
Senior Member
Thanks Meter: 207
 
372 posts
Join Date:Joined: Sep 2010
Sorry misread, I don't use this functionality hope you figure it out.

Edit: just a thought, if it doesn't work on its own, you can always use tasker to launch carmode when connected to xyz Bluetooth...

Sent from my Sprint M8 Running the latest Viper
Last edited by joshuaw84; 16th May 2014 at 04:19 AM.
16th May 2014, 01:59 PM   |  #4  
mjhuffer's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 93
 
525 posts
Join Date:Joined: Sep 2007
More
You don't have to buy the dock but the music and bluetooth will only start when the app is auto launched either with the dock or a special usb cord with some of the wires bridged with resistors. Starting the app by hand doesn't initiate the settings. I don't know why HTC did this but it's just the way it is. You can get the cable below or make one with an extra usb cable. I used to have a dock for my Evo4GLTE and I can verify the car app setting will work when auto launched.
http://shop.htcpedia.com/htc-usb-cab...-dock-app.html
http://forum.xda-developers.com/show...=744636&page=3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes