Unofficial Omni 5.1 for the Xperia Z

Unofficial Omni 5.1 builds just landed on the Xperia Z (yuga), thanks to recognized Developer … more

What’s Next For Pebble?

It is all well and good stating figures, but what does $20 million of crowd funding mean for a company? … more

LG G4 Note Picture Leaked, Oxygen OS Delayed – XDA TV

The LG G4 Note has been leaked! That and much more news is covered by Jordan … more

Unofficial Android 5.1 for Samsung Galaxy Note 4

The Qualcomm edition of the Samsung Galaxy Note 4 is another device that received … more
Post Reply Subscribe to Thread Email Thread

[Q] No sync witch Samsung SMS application

29th April 2014, 02:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2012
Hi everyone,

I have a problem with the samsung Message application.
I have a galaxy S4
I tried to install the Message app from the S5, by following this tutorial:
http://forum.xda-developers.com/show...&postcount=515

But i never worked, i always had FC.
So i deleted it, and the tried to reinstall the S4 application. I even flashed again the stock rom via ODIN (no wipe).

Now, my message app is working on the phone, no problem, but the application doesn't appear anymore in the gear manager (in the notification list).

If i remember right, it was in the liste of "notifications for gear" (translation from french, so it can differ), with the app like missed call, e-mail, weather...
It doesn't appear either with the other app.

So now, i don't have notification for the message anymore, but i stil can send text message from the watch..

Any Idea?
Last edited by arlusss; 29th April 2014 at 02:38 PM. Reason: Phone model
14th May 2014, 09:29 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2012
No one has the same issu?
19th May 2014, 04:15 AM   |  #3  
Markuzy's Avatar
Senior Member
Flag Singapore
Thanks Meter: 121
 
525 posts
Join Date:Joined: Apr 2012
More
Reboot phone?
Or wipe data for gear manager?

Sent from my SM-G900F using Tapatalk
30th May 2014, 10:19 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2012
Hi, thanks for answering.

I already tried to reboot, i wipe, and i even deleted and reinstalled the app. Still not working....
I'm desperate, it was the app i used the most..
30th May 2014, 01:40 PM   |  #5  
BlackZenith's Avatar
Senior Member
Thanks Meter: 62
 
255 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by arlusss

Hi, thanks for answering.

I already tried to reboot, i wipe, and i even deleted and reinstalled the app. Still not working....
I'm desperate, it was the app i used the most..

Have you tried re-installing Gear Manager?
31st May 2014, 10:04 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by BlackZenith

Have you tried re-installing Gear Manager?

Yes, i tried. Deleted, reinstalled, wipe data for the app....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes