Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,588 Members 47,064 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't enter fastboot or flashboot mode

Tip us?
 
PabuGuitar
Old
(Last edited by PabuGuitar; 14th May 2014 at 05:34 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2014
Default [Q] Can't enter fastboot or flashboot mode

My problem is:
When i try to enter fastboot or flash mode, the LED blinks once, and then the phone enter charging mode.
I've got a custom kernel, LuPuSv12-GB.
The fastboot mode was working, but now that i want to try another kernel, i can't go into fastboot anymore and i don't know why.
I have google usb drivers, android sdk, adb, already tried gordon's gate, tried to install the flashtool drivers too.
The system don't recognize any S1 fastboot either.
I'm using Windows 7 x64.
 
TheScriptKitty
Old
#2  
TheScriptKitty's Avatar
Senior Member
Thanks Meter 101
Posts: 190
Join Date: Dec 2013
Location: Mexico City

 
DONATE TO ME
Quote:
Originally Posted by PabuGuitar View Post
My problem is:
When i try to enter fastboot or flash mode, the LED blinks once, and then the phone enter charging mode.
I've got a custom kernel, LuPuSv12-GB.
The fastboot mode was working, but now that i want to try another kernel, i can't go into fastboot anymore and i don't know why.
I have google usb drivers, android sdk, adb, already tried gordon's gate, tried to install the flashtool drivers too.
The system don't recognize any S1 fastboot either.
I'm using Windows 7 x64.
I had the same problem, try this:
[SOLVED]Can't go into flash mode
 
PabuGuitar
Old
(Last edited by PabuGuitar; 14th May 2014 at 08:19 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2014
Quote:
Originally Posted by TheScriptKitty View Post
I had the same problem, try this:
[SOLVED]Can't go into flash mode
Still the same here
Still not booting into fastboot
 
TheScriptKitty
Old
#4  
TheScriptKitty's Avatar
Senior Member
Thanks Meter 101
Posts: 190
Join Date: Dec 2013
Location: Mexico City

 
DONATE TO ME
Quote:
Originally Posted by PabuGuitar View Post
Still the same here
Still not booting into fastboot
Have you tried FlashMode???
 
PabuGuitar
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2014
Quote:
Originally Posted by TheScriptKitty View Post
Have you tried FlashMode???
Yes, the two modes only blink their respective color (ex: Flashmode = green) and starts the boot
 
TheScriptKitty
Old
#6  
TheScriptKitty's Avatar
Senior Member
Thanks Meter 101
Posts: 190
Join Date: Dec 2013
Location: Mexico City

 
DONATE TO ME
Quote:
Originally Posted by PabuGuitar View Post
Yes, the two modes only blink their respective color (ex: Flashmode = green) and starts the boot
Are you disconnecting the USB cable from both the Phone and the PC? And then connecting them when Flashtool tells you too?
 
PabuGuitar
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2014
Quote:
Originally Posted by TheScriptKitty View Post
Are you disconnecting the USB cable from both the Phone and the PC? And then connecting them when Flashtool tells you too?
I tried to reboot into fastboot with flashtool to get the log:
"
14/034/2014 19:34:37 - INFO - Device connected with USB debugging off
14/034/2014 19:34:37 - INFO - For 2011 devices line, be sure you are not in MTP mode
14/034/2014 19:34:44 - INFO - Device connected with USB debugging on
14/034/2014 19:34:44 - INFO - Connected device : SonyEricson Xperia Play
14/034/2014 19:34:44 - INFO - Installed version of busybox : BusyBox v1.22.1-Stericson (2014-01-25 17:27:18 CET) multi-call binary.
14/034/2014 19:34:44 - INFO - Android version : 2.3.4 / kernel version : 2.6.32.9-LuPuS-GingerBread-v12 / Build number : 4.0.2.A.0.58
14/034/2014 19:34:44 - INFO - Checking root access
14/034/2014 19:34:44 - INFO - Root Access Allowed
14/034/2014 19:34:52 - INFO - Device Status: ADB mode
14/034/2014 19:34:54 - INFO - Please wait device is rebooting into fastboot mode (via ADB)
14/035/2014 19:35:02 - INFO - Device will soon enter fastboot mode
14/035/2014 19:35:03 - INFO - Device disconnected
14/035/2014 19:35:20 - INFO - Device connected with USB debugging off
14/035/2014 19:35:20 - INFO - For 2011 devices line, be sure you are not in MTP mode
14/035/2014 19:35:35 - INFO - Device disconnected
"
 
TheScriptKitty
Old
#8  
TheScriptKitty's Avatar
Senior Member
Thanks Meter 101
Posts: 190
Join Date: Dec 2013
Location: Mexico City

 
DONATE TO ME
Quote:
Originally Posted by PabuGuitar View Post
I tried to reboot into fastboot with flashtool to get the log:
"
14/034/2014 19:34:37 - INFO - Device connected with USB debugging off
14/034/2014 19:34:37 - INFO - For 2011 devices line, be sure you are not in MTP mode
14/034/2014 19:34:44 - INFO - Device connected with USB debugging on
14/034/2014 19:34:44 - INFO - Connected device : SonyEricson Xperia Play
14/034/2014 19:34:44 - INFO - Installed version of busybox : BusyBox v1.22.1-Stericson (2014-01-25 17:27:18 CET) multi-call binary.
14/034/2014 19:34:44 - INFO - Android version : 2.3.4 / kernel version : 2.6.32.9-LuPuS-GingerBread-v12 / Build number : 4.0.2.A.0.58
14/034/2014 19:34:44 - INFO - Checking root access
14/034/2014 19:34:44 - INFO - Root Access Allowed
14/034/2014 19:34:52 - INFO - Device Status: ADB mode
14/034/2014 19:34:54 - INFO - Please wait device is rebooting into fastboot mode (via ADB)
14/035/2014 19:35:02 - INFO - Device will soon enter fastboot mode
14/035/2014 19:35:03 - INFO - Device disconnected
14/035/2014 19:35:20 - INFO - Device connected with USB debugging off
14/035/2014 19:35:20 - INFO - For 2011 devices line, be sure you are not in MTP mode
14/035/2014 19:35:35 - INFO - Device disconnected
"
Don't use Flashtool to Reboot into Fastboot Mode enter Fastboot manually.
 
PabuGuitar
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2014
Quote:
Originally Posted by TheScriptKitty View Post
Don't use Flashtool to Reboot into Fastboot Mode enter Fastboot manually.
I am doing manually, did through flashtool just to get the log, i thought it would help!
 
TheScriptKitty
Old
#10  
TheScriptKitty's Avatar
Senior Member
Thanks Meter 101
Posts: 190
Join Date: Dec 2013
Location: Mexico City

 
DONATE TO ME
Quote:
Originally Posted by PabuGuitar View Post
I am doing manually, did through flashtool just to get the log, i thought it would help!
For Now ignore Fastboot Mode and try to get into Flash Mode.

Try entering Flash Mode like this:

1.Open FlashTool
2.Select Flash Mode
3.Select Firmware (FTF)
4.Wait till FlashTool tells you to connect your phone in Flash Mode
5.Remove Battery from phone
6.Connect USB Cable to both the Phone and the PC while holding Back Button(With no Battery)
7.Insert battery
8.FlashTool will start Flashing the FTF, once done Reboot and enjoy

In order for this TO WORK Steps 6 and 7 have to be done REALLY FAST

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes