Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] PC cant detect my Tab when connected via USB

OP jessiifruiit24

16th May 2014, 02:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
More
I really in need of help here. Can someone tell me if what's going on with my tablet (Galaxy Tab 2 10.1). I've tried to connect it to the PC via USB because I wanted to transfer my files but nothing pops out even "usb cant be recognized", instead it's only charging. Another problem of mine is... I think when I connect my Tab on a wifi it keeps on rebooting every after 2-3 mins. Btw, i've updated my device to android 4.2.2 (Cyanogenmod) Please tell me what to do. Thank you.
9th June 2014, 02:37 PM   |  #2  
davide_94's Avatar
Senior Member
Flag Zürich
Thanks Meter: 40
 
122 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Same problem at me
Quote:
Originally Posted by jessiifruiit24

I really in need of help here. Can someone tell me if what's going on with my tablet (Galaxy Tab 2 10.1). I've tried to connect it to the PC via USB because I wanted to transfer my files but nothing pops out even "usb cant be recognized", instead it's only charging. Another problem of mine is... I think when I connect my Tab on a wifi it keeps on rebooting every after 2-3 mins. Btw, i've updated my device to android 4.2.2 (Cyanogenmod) Please tell me what to do. Thank you.

I have the same problem. On Omni rom 4.4.2. Pls help us.. is there a driver for windows or a app to fix this bug??
11th June 2014, 07:42 AM   |  #3  
jpdesuasido's Avatar
Senior Member
Flag Meycauayan City
Thanks Meter: 82
 
232 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by jessiifruiit24

I really in need of help here. Can someone tell me if what's going on with my tablet (Galaxy Tab 2 10.1). I've tried to connect it to the PC via USB because I wanted to transfer my files but nothing pops out even "usb cant be recognized", instead it's only charging. Another problem of mine is... I think when I connect my Tab on a wifi it keeps on rebooting every after 2-3 mins. Btw, i've updated my device to android 4.2.2 (Cyanogenmod) Please tell me what to do. Thank you.

Quote:
Originally Posted by davide_94

I have the same problem. On Omni rom 4.4.2. Pls help us.. is there a driver for windows or a app to fix this bug??

Do this if you didn't do it earlier:
  1. Install Samsung Kies. Wait for it untill the installation is completed. The drivers are already included during the installation. You can find the setup file in here
  2. Reboot your PC and connect your tablet.
  3. Enable Android debugging in Settings > Developer Options (tap the build number in About tablet rapidly) > Android debugging (press to check).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes