FORUMS
Post Reply Subscribe to Thread Email Thread

Rom compatibility on the different versions of the m8?

16th May 2014, 07:33 PM |#1  
OP Senior Member
Thanks Meter: 135
 
More
I was just curious if all or some roms found here would be compatible with the various US versions of the M8, i am looking to upgrade from an EVO 4G LTE and have never had a phone where each carrier has their own version ( like the M8, M7, GS4, GS5, etc.). Im guessing most if not all AOSP roms would be compatible, but i noticed only some of the sense roms were compatible with the differet versions of the phone.

Any info would be greatly appreciated, and i look forward to joining this community!
 
 
17th May 2014, 02:25 AM |#2  
mr.dj26's Avatar
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by scataldo721

I was just curious if all or some roms found here would be compatible with the various US versions of the M8, i am looking to upgrade from an EVO 4G LTE and have never had a phone where each carrier has their own version ( like the M8, M7, GS4, GS5, etc.). Im guessing most if not all AOSP roms would be compatible, but i noticed only some of the sense roms were compatible with the differet versions of the phone.

Any info would be greatly appreciated, and i look forward to joining this community!

I think they should be compatible and if not it would be mentioned in the rom thread. I know that viper supports some carriers or maybe all not sure
17th May 2014, 02:46 AM |#3  
task650's Avatar
Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,855
 
Donate to Me
More
You'd really have to go and check in the specific ROM threads that you're thinking about flashing. Some do. Some don't.
17th May 2014, 04:26 AM |#4  
OP Senior Member
Thanks Meter: 135
 
More
Thanks I just got my m8 actually can't wait to unlock this bad boy

Sent from my HTC One_M8 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes