XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more
Post Reply

Shut Off Volume Limit

OP iguanad

23rd May 2014, 02:55 AM   |  #1  
OP Senior Member
Thanks Meter: 22
 
119 posts
Join Date:Joined: Jul 2007
Any way to shut off the volume warning. It is a pain when streaming in the car.

Sent from my XT1080 using Tapatalk
The Following User Says Thank You to iguanad For This Useful Post: [ View ]
23rd May 2014, 11:17 AM   |  #2  
herrsmoothe's Avatar
Junior Member
Thanks Meter: 16
 
16 posts
Join Date:Joined: Jul 2012
Gravitybox has this option if you are rooted.

Sent from my XT1080 using Tapatalk
23rd May 2014, 01:52 PM   |  #3  
216Monster's Avatar
Senior Member
Flag Cleveland
Thanks Meter: 329
 
1,163 posts
Join Date:Joined: Oct 2011
More
If you are rooted, there are some files in the /etc directory that pertain to this, I will get the names an locations exactly for you if you want.
25th May 2014, 03:15 PM   |  #4  
Senior Member
Thanks Meter: 319
 
1,322 posts
Join Date:Joined: May 2010
It only happens once after every time the phone is restarted. It's annoying, but every time I restart the phone I plug in some headphones, start playing some music, bump the volume up until the message comes up, and I never see it again.
25th May 2014, 07:38 PM   |  #5  
Senior Member
Thanks Meter: 213
 
792 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by herrsmoothe

Gravitybox has this option if you are rooted.

Sent from my XT1080 using Tapatalk

It doesn't work for me still get the message
25th May 2014, 07:48 PM   |  #6  
herrsmoothe's Avatar
Junior Member
Thanks Meter: 16
 
16 posts
Join Date:Joined: Jul 2012
I had to toggle it a full cycle before it worked for me.

Sent from my XT1080 using Tapatalk
25th May 2014, 08:13 PM   |  #7  
Caseyk621's Avatar
Senior Member
Flag Rochester, NY
Thanks Meter: 168
 
515 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by bigv5150

It doesn't work for me still get the message

Should try this one. Has worked flawlessly for me.

http://forum.xda-developers.com/xpos...media-t2338474


Sent From My Droid Ultra

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Droid Ultra General by ThreadRank