Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HTC OX+ cant start

OP mrbjoern

17th May 2014, 03:02 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Hey,

I tryed to update my smartphone, but it wasn't able to. So I contacted the support, they told me, I could better install the cyanogenmod. So I unlocked the bootloader and tryed to flash a recovery of cm 11 (newest).
I used the tool of Hasoon2000.
I went to the bootloader, started the recovery in the bootloader and it stopped at the welcome-screen where it says "HTC - quietly brilliant".

Then I've read something about kernels and that I have to do it with the kernel. So I flashed the boot.img as kernel. Since then I cant start my mobilephone anymore, it stops loading at the welcomescreen. I'm not able to connect with my PC and I just can start the bootloader. A factory-reset is not possible, it also stops loading.

How can I fix my OX+ again? :S
17th May 2014, 04:06 PM   |  #2  
Senior Member
Flag Essen,Germany
Thanks Meter: 26
 
485 posts
Join Date:Joined: May 2011
More
Maybe you flashed the wrong recovery for your phone. Do you have the international Version?

Sent from my One X+ using XDA Premium 4 mobile app
17th May 2014, 08:51 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Yes, I already solved the problem.

I have ViperX+ installed now.
Last edited by mrbjoern; 17th May 2014 at 09:55 PM. Reason: Problem solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes