Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,971 Members 44,584 Now Online
XDA Developers Android and Mobile Development Forum

No sound on S4

Tip us?
 
neil7398
Old
#1  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Oct 2009
Default No sound on S4

Hello all,

Recently I have been trying to no avail to flash a rooted version of Kit Kat on my S4. I finally was able to get back to MK2 but I ended up not having any sound and my phone would not work. I took the update from AT&T and that upgraded me to 4.4.2 and got my sound back.

What do you think caused me to lose my sound and phone use? Did I flash an incorrect file?
 
DeadlySin9
Old
#2  
DeadlySin9's Avatar
Senior Member
Thanks Meter 587
Posts: 1,206
Join Date: Sep 2012

 
DONATE TO ME
Quote:
Originally Posted by neil7398 View Post
Hello all,

Recently I have been trying to no avail to flash a rooted version of Kit Kat on my S4. I finally was able to get back to MK2 but I ended up not having any sound and my phone would not work. I took the update from AT&T and that upgraded me to 4.4.2 and got my sound back.

What do you think caused me to lose my sound and phone use? Did I flash an incorrect file?
You probably flashed the MK2 modem and NON-HLOS file. It is known that this kills sound, that's why the specific downgrade method doesn't use the ODIN CP file which contains them.

Sent from my SGH-I337 running BlackBox 3.0
Current Device: ATT Samsung Galaxy S4 (i337)

Past Devices:
Droid Bionic (GSM Hacked)
HTC Inspire 4G (Desire HD)
Nexus One
Motorola Backflip
HTC Dev Phone 1 (Dream/G1)
The Following User Says Thank You to DeadlySin9 For This Useful Post: [ Click to Expand ]
 
karim8888
Old
#3  
Junior Member
Thanks Meter 2
Posts: 8
Join Date: May 2014
Quote:
Originally Posted by DeadlySin9 View Post
You probably flashed the MK2 modem and NON-HLOS file. It is known that this kills sound, that's why the specific downgrade method doesn't use the ODIN CP file which contains them.

Sent from my SGH-I337 running BlackBox 3.0

Hi guys.
I got the same problem here. I flashed the Wifi and i lost the audio on my s4. How do you recover from this and get the audio back ???
Thanks
 
DeadlySin9
Old
#4  
DeadlySin9's Avatar
Senior Member
Thanks Meter 587
Posts: 1,206
Join Date: Sep 2012

 
DONATE TO ME
Quote:
Originally Posted by karim8888 View Post
Hi guys.
I got the same problem here. I flashed the Wifi and i lost the audio on my s4. How do you recover from this and get the audio back ???
Thanks
You have to keep the NB1 modem and NON-HLOS files and use bypasslkm to get WiFi after downgrading.
Current Device: ATT Samsung Galaxy S4 (i337)

Past Devices:
Droid Bionic (GSM Hacked)
HTC Inspire 4G (Desire HD)
Nexus One
Motorola Backflip
HTC Dev Phone 1 (Dream/G1)
The Following 2 Users Say Thank You to DeadlySin9 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes