[Q] Wiped System Partition need help

101 posts
Thanks Meter: 27
By tyus2, Senior Member on 14th May 2014, 08:12 PM
Post Reply Subscribe to Thread Email Thread
Hey guys,
I installed Cyanogenmod on my Xperia M from this thread:
After that I installed Google Apps package. But I accidentally messed something up so I wiped the /system, /cache, /data via CWM recovery and re flashed the ROM. It booted up correctly, but I want to know if my procedure was incorrect or I needed to flash 4.3 firmware first before flashing Cyanogenmod to my device? Its working fine now. I just want to know if Cyanogenmod is independent or if it needs /system from 4.3 stock firmware.
Also, I want to know how to wipe my INTERNAL SD card, the card which isn't removable?
Please reply ASAP.
15th May 2014, 01:34 PM |#2  
OP Senior Member
Thanks Meter: 27
I found the solution.
18th May 2014, 05:59 PM |#3  
Junior Member
Flag Toronto
Thanks Meter: 1
Battery Full What is the solution??
Originally Posted by tyus2

I found the solution.

can you please tell us in detail what the solution is??
20th May 2014, 08:39 AM |#4  
OP Senior Member
Thanks Meter: 27
Well, it isn't as complicated as it seems. It turned out I needed to be on stock 4.3 firmware with bootloader unlocked so I would have the correct baseband for Cyanogenmod.
After that, I wiped my /system, /cache, and /data. Then I flashed the Cyanogenmod for my device via the zips and then flashed the GApps from Paranoid Android thread on XDA.
Booted up, first time boot took up long like 4 minutes, everything works fine now, except for the battery. It merely lasts 14 hours, considering it used to last 26-28 hours on official firmware.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes