Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[Q] Boot Into Recovery Problem

OP Warborn304

19th May 2014, 08:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
HTC ONE X Evita

I finally got to the point that I need to boot into recovery in order to root my phone. I am using Hasoon2000's all in one kit.

The issue that I am having is that I believe that I installed the CWM 5.8.2.7 Touch, then whether I use the program to boot in recovery or do it via that power button, it gives the red legal disclaimer text, then boots up the phone normally.... No recovery screen or anything. Just the regular phone...

I'm not sure why it's doing this at all and I've google quite a bit and have tried multiple things.
I've tried flashing it and then clearing the cache then booting to recovery same issue.

Any one know what's going on? I've seemingly hit a wall.

Thanks in advance!
19th May 2014, 08:27 PM   |  #2  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 600
 
1,962 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by Warborn304

HTC ONE X Evita

I finally got to the point that I need to boot into recovery in order to root my phone. I am using Hasoon2000's all in one kit.

The issue that I am having is that I believe that I installed the CWM 5.8.2.7 Touch, then whether I use the program to boot in recovery or do it via that power button, it gives the red legal disclaimer text, then boots up the phone normally.... No recovery screen or anything. Just the regular phone...

I'm not sure why it's doing this at all and I've google quite a bit and have tried multiple things.
I've tried flashing it and then clearing the cache then booting to recovery same issue.

Any one know what's going on? I've seemingly hit a wall.

Thanks in advance!

wrong forum go to AT&T one xl forum
The Following User Says Thank You to Thant For This Useful Post: [ View ]
19th May 2014, 08:34 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Thant

wrong forum go to AT&T one xl forum

Thanks! I'll post over there.
19th May 2014, 08:58 PM   |  #4  
Andy's Avatar
Forum Moderator
Flag UK
Thanks Meter: 5,373
 
4,151 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Quote:
Originally Posted by Warborn304

Thanks! I'll post over there.

We could've moved it for you. No harm done though.

Thread closed,
The Following 2 Users Say Thank You to Andy For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes