Post Reply

[Q] tab3/p5210 suddenly stopped charging/booting

19th May 2014, 09:30 PM   |  #1  
OP Member
Thanks Meter: 5
 
62 posts
Join Date:Joined: Sep 2011
All,

I have an 8 month old tab3/p5210. I switched-off the tab3 one night, connected it to the charger,
nothing happened. I let it rest for a night, next morning: nothing.
T
he only thing wat works = boot in download-mode, but when I connect it to the computer in download-mode,
start odin, or connect to computer, start odin and start download-mode: nothing, no connection.

Any ideas? I thought it was the charger-connector (it was cluncky from the beginning) so I replaced that cable
internally but still the same story ...
19th May 2014, 10:25 PM   |  #2  
moonbutt74's Avatar
Senior Member
Thanks Meter: 294
 
653 posts
Join Date:Joined: May 2014
hi
Quote:
Originally Posted by rommelrommel

All,

I have an 8 month old tab3/p5210. I switched-off the tab3 one night, connected it to the charger,
nothing happened. I let it rest for a night, next morning: nothing.
T
he only thing wat works = boot in download-mode, but when I connect it to the computer in download-mode,
start odin, or connect to computer, start odin and start download-mode: nothing, no connection.

Any ideas? I thought it was the charger-connector (it was cluncky from the beginning) so I replaced that cable
internally but still the same story ...

are you using the usb cable that you got with the tab?
i had that problem odin wise with my t210 using a different cable.
when i went and used the one that came with the tab the problem dissapeared.

also read this
http://forum.xda-developers.com/show....php?t=2747001
Last edited by moonbutt74; 19th May 2014 at 10:33 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank