Chrome Beta v41 Update

Chrome on Android has been receiving a flurry of updates since the launch of Android 5.0 Lollipop, and earlier today … more

Microsoft Outlook Preview for Android

Microsoft has been making numerous plays on the Android platform recently with the launch of apps like … more

One in Three Apps Leak Info, One in Two Aussies Don’t care

A Norton’s Mobile Insight Tool analysis found that nearly a third of … more

Xiaomi Mi4 Launched in India

Xiaomi’s Mi3 and Redmi Note handsets were met with roaring enthusiasm in India,thousands of piecesbeing … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Weird thing happening, phone not working.

OP Wesley.

19th May 2014, 10:41 PM   |  #1  
OP Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Hello. I'm trying to restore my phone to factory settings, as I'm no longer using it and have someone who would like it. However, when I try to flash a rom, it would say 'successful(flashing via TWRP ofc)', and I would clear the cache, and reboot to system. However, when I do this it just gets stuck on the HTC Quietly Brilliantly splashscreen. I updated my TWRP to the latest version(2.7.0.0), however this pretty much removed the folder 'sdcard' and renamed it to 'internal storage' or something similar. Right now, I have it plugged in to the back of my computer, and it is stuck on the splashscreen. As a last resort, I have come to XDA-Developers as you guys are the ones I can trust at the moment. Any help?
20th May 2014, 04:04 AM   |  #2  
marknoll's Avatar
Senior Member
Thanks Meter: 135
 
1,528 posts
Join Date:Joined: May 2014
Need bootloader status and are u s off?

Sent from my One X using Tapatalk
20th May 2014, 04:30 AM   |  #3  
OP Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Unlocked & Yes.
20th May 2014, 05:10 AM   |  #4  
timmaaa's Avatar
XDA: ASSIST
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,933
 
16,242 posts
Join Date:Joined: Jun 2011
Donate to Me
More
More information required, bootloader details, and the ROM you're flashing.

Sent from my Evita
20th May 2014, 05:05 PM   |  #5  
OP Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by timmaaa

More information required, bootloader details, and the ROM you're flashing.

Sent from my Evita

The ROM is: [Rom][CandyKat][OFFICIAL][evita][4.4.2]v1.3

Bootloader info: Tampered/Unlocked; Evita PVT SHIP S-OFF RL; CID-11111111; HBOOT-2.15.0000; RADIO-1.31a.32.45.16_2; eMMC-boot.
20th May 2014, 05:20 PM   |  #6  
timmaaa's Avatar
XDA: ASSIST
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,933
 
16,242 posts
Join Date:Joined: Jun 2011
Donate to Me
More
You need to use TWRP 2.7.0.8 to flash any current aosp ROM, due to changed fstab layout. There's a version in our Android Development section.

Sent from my Evita
20th May 2014, 05:26 PM   |  #7  
OP Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by timmaaa

You need to use TWRP 2.7.0.8 to flash any current aosp ROM, due to changed fstab layout. There's a version in our Android Development section.

Sent from my Evita

I just went gay for a second, thanks. I'll tell you if it works!
20th May 2014, 05:30 PM   |  #8  
OP Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Alright I installed the new recovery, and it keeps going black every few seconds and won't load?
20th May 2014, 05:48 PM   |  #9  
timmaaa's Avatar
XDA: ASSIST
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,933
 
16,242 posts
Join Date:Joined: Jun 2011
Donate to Me
More
What keeps going black?

Sent from my Evita
20th May 2014, 05:51 PM   |  #10  
OP Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Like, when you boot into recovery, it has the blue and black screen, with TWRP on it. The splashscreen I guess. It'll go black after five seconds, then come back on after a couple seconds to the logo, and keep flashing.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes