FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[Q] incoming call screen wake delay

30 posts
Thanks Meter: 3
 
By oyching88, Member on 20th May 2014, 04:55 AM
Post Reply Subscribe to Thread Email Thread
I am onD80220aSEA kit kat, every time when someone call me the screen will take 2-3 seconds to turn on.
It is very annoying as i need to let it rang for 2-3 seconds only just able to see who is calling.
Already google it, but seems can't find any fix, anyone can help here???

The answer me feature also take about 10 seconds to answer the phone call when i place my phone near to my ear.
Last edited by oyching88; 20th May 2014 at 04:58 AM.
 
 
20th May 2014, 12:46 PM |#2  
Member
Thanks Meter: 8
 
More
Known kk issue, already discussed. Just search in the forum. There is no fix.

Inviato dal mio LG-D802 utilizzando Tapatalk
20th May 2014, 01:23 PM |#3  
PAGOT's Avatar
Senior Member
Thanks Meter: 350
 
Donate to Me
More
Quote:
Originally Posted by Tagilso

Known kk issue, already discussed. Just search in the forum. There is no fix.

Inviato dal mio LG-D802 utilizzando Tapatalk

I wonder if setting "Resident" for the Dialer app in App Settings from XPOSED would make any difference or another dialer?
20th May 2014, 10:01 PM |#4  
Senior Member
Flag Kitchener
Thanks Meter: 145
 
More
This bug is the most annoying thing ever ... I've personally tried to toggle all gesture settings and things but still has it :S ... D803 Cloudypro2
20th May 2014, 11:40 PM |#5  
Senior Member
Flag Kitchener
Thanks Meter: 145
 
More
Do people using ART also have the delay?
22nd May 2014, 12:18 PM |#6  
OP Member
Thanks Meter: 3
 
More
now i sometimes get 6 sec delay...
is it everyone having the same issue??
2nd November 2014, 02:11 PM |#7  
Senior Member
Flag paris
Thanks Meter: 12
 
More
yes i'm on art and i have the delay
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes