FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

[Q] Google Play Music "All Access" Streaming Errors

13 posts
Thanks Meter: 2
 
Post Reply Subscribe to Thread Email Thread
The new Google Play Music update has caused some real headache for me and, as I'm finding, a number of other LG Optimus G owners. I get a couple minutes into a song and then everything stops. Error message: "Couldn't play the stream you requested."

As an experiment, I played Mackelmore's "Thrift Shop" 14x this morning (I am so sick of that song now) and the track stops within 2-3 seconds of the 2:35 mark every single time. This is not a problem on my Nexus 7. This is not a problem on my PC. This is only a problem on my phone.
  • 3G, 4G, Wifi. same result, my songs stop playing mid-way through.
  • Riding in my car or sitting at my desk or in my living room, same result, my songs stop playing mid-way through.
  • My tracks or All Access tracks, same result, my songs stop playing mid-way through.

I'm wondering if anyone else has had this issue and, if so, how have you fixed it.

Thanks.
 
 
17th May 2013, 09:39 PM |#2  
OP Junior Member
Flag Clackamas, OR
Thanks Meter: 2
 
More
Update
Just got a reply from Support. They obviously did not read my email.

Hello Ryan,

Thanks for contacting our support team.

Playback issues can occur if your internet connection was lost or the speed of your connection changed while streaming. In addition, it is possible that there is an issue with the music file that you originally downloaded.

If the problem occurs while streaming music, please try playing the original file you added locally to determine if this is related to your internet connection. The issue is most likely related to your internet connection if the problem doesn't occur when playing the original file.

Please let me know if you have any other Google Play questions that I can further assist with.

Best Regards,

Samantha
17th May 2013, 10:52 PM |#3  
Member
Flag San Francisco
Thanks Meter: 2
 
More
I'm having this problem on the AT&T version of this phone. The problem appears to go deeper than mere connectivity: I'll get the error even with music that I have "pinned" (downloaded to my phone for offline listening). And I too have seen multiple LGOG users with this issue -- and no one else.

I think I'll have to try loading a custom ROM when I get home. I really hope the problem isn't the hardware itself, but I'm not optimistic.
17th May 2013, 11:20 PM |#4  
OP Junior Member
Flag Clackamas, OR
Thanks Meter: 2
 
More
Quote:
Originally Posted by MZille

I'm having this problem on the AT&T version of this phone. The problem appears to go deeper than mere connectivity: I'll get the error even with music that I have "pinned" (downloaded to my phone for offline listening). And I too have seen multiple LGOG users with this issue -- and no one else.

I think I'll have to try loading a custom ROM when I get home. I really hope the problem isn't the hardware itself, but I'm not optimistic.

Lovely. There's also a thread over at productforums.google.com/forum/#!topic/mobile/A01ByhnMKOQ that might be helpful. Thanks.
17th May 2013, 11:35 PM |#5  
Member
Flag Houston
Thanks Meter: 3
 
More
I haven't been using the app too much (maybe about 3 hours worth of listening, both All Access and my tracks, since yesterday) but I haven't encountered any issues. I am rooted and running EOS, if that matters.
18th May 2013, 12:09 AM |#6  
Senior Member
Thanks Meter: 1
 
More
ATT version here

if i have a song playing from all acess, not locally orginated, it will stop playing at about 2:30 min - 3:00 min. If i start the song over and try to skiip to the part it stopped on, it ill play for about 4 seconds and then same error again.

Any fix for this? is it just too new?
18th May 2013, 12:31 AM |#7  
Senior Member
Thanks Meter: 4
 
More
I'm also having this problem but it doesn't occur with my Asus transformer pad. Does running a custom rom fix this?

---------- Post added at 12:31 AM ---------- Previous post was at 12:22 AM ----------

I don't think this is a hardware issue. I hope as more updates are released this is fixed but idk how soon that it is.
18th May 2013, 12:36 AM |#8  
OP Junior Member
Flag Clackamas, OR
Thanks Meter: 2
 
More
Quote:
Originally Posted by badnewswrx

ATT version here

if i have a song playing from all acess, not locally orginated, it will stop playing at about 2:30 min - 3:00 min. If i start the song over and try to skiip to the part it stopped on, it ill play for about 4 seconds and then same error again.

Any fix for this? is it just too new?

Yeah, that's what I'm experiencing as well.
19th May 2013, 04:24 AM |#9  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by rdpollard

The new Google Play Music update has caused some real headache for me and, as I'm finding, a number of other LG Optimus G owners. I get a couple minutes into a song and then everything stops. Error message: "Couldn't play the stream you requested."

As an experiment, I played Mackelmore's "Thrift Shop" 14x this morning (I am so sick of that song now) and the track stops within 2-3 seconds of the 2:35 mark every single time. This is not a problem on my Nexus 7. This is not a problem on my PC. This is only a problem on my phone.

  • 3G, 4G, Wifi. same result, my songs stop playing mid-way through.
  • Riding in my car or sitting at my desk or in my living room, same result, my songs stop playing mid-way through.
  • My tracks or All Access tracks, same result, my songs stop playing mid-way through.

I'm wondering if anyone else has had this issue and, if so, how have you fixed it.

Thanks.

I have a at&t optimus g and Im having the same issue. wont make it through a whole song before it stops. error "couldn't play stream you requested" pops up.
19th May 2013, 04:40 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rdpollard

The new Google Play Music update has caused some real headache for me and, as I'm finding, a number of other LG Optimus G owners. I get a couple minutes into a song and then everything stops. Error message: "Couldn't play the stream you requested."

As an experiment, I played Mackelmore's "Thrift Shop" 14x this morning (I am so sick of that song now) and the track stops within 2-3 seconds of the 2:35 mark every single time. This is not a problem on my Nexus 7. This is not a problem on my PC. This is only a problem on my phone.

  • 3G, 4G, Wifi. same result, my songs stop playing mid-way through.
  • Riding in my car or sitting at my desk or in my living room, same result, my songs stop playing mid-way through.
  • My tracks or All Access tracks, same result, my songs stop playing mid-way through.

I'm wondering if anyone else has had this issue and, if so, how have you fixed it.

Thanks.

I'm also having this issue. But I'm sprint LG Optimus G rooted 4.1. I've tried several things related to streaming errors in the past like making sure the hosts file is ok as well as setting lpa.decode to false. But no dice.
20th May 2013, 03:33 AM |#11  
Senior Member
Thanks Meter: 4
 
More
Does running a custom rom fix this?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes