Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

New Update ANE5

OP nightfox11

23rd May 2014, 04:39 PM   |  #51  
em0ney14's Avatar
Senior Member
Thanks Meter: 282
 
508 posts
Join Date:Joined: Apr 2014
Maybe check with someone that backed it up? I'm sorry, I didn't back mine up.

Sent from my SM-G900T using Tapatalk
23rd May 2014, 05:13 PM   |  #52  
jctusa7's Avatar
Member
Thanks Meter: 10
 
50 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by rfb813

Be carefull the new modem appears to give you terrible download speeds. Trying to get the old modem back. any ideas?

Yeah same here, used to get close to 40mbps, now it seems to throttled to about 1mbps. Anybody else seeing this??
23rd May 2014, 05:23 PM   |  #53  
Senior Member
Flag Valrico, FL
Thanks Meter: 575
 
1,340 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by jctusa7

Yeah same here, used to get close to 40mbps, now it seems to throttled to about 1mbps. Anybody else seeing this??

Yeah I inserted my T-Mobile sim and the download speeds great 25Mps+. Reinserted my ATT Sim and the speeds dropped . Looks like T-Mobile has trottled the ATT Sim with the new modem. We have to get the old modem/firmware back for ATT users.
23rd May 2014, 05:24 PM   |  #54  
Senior Member
Thanks Meter: 42
 
190 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by eris_roote

Updated with Kies just fine with root. You will lose root though

Sent from my SM-G900T using Tapatalk


Cool, thanks... now if Kies would just recognize that there's an update available
23rd May 2014, 05:38 PM   |  #55  
MattMJB0188's Avatar
Senior Member
Thanks Meter: 208
 
1,353 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by rfb813

Yeah I inserted my T-Mobile sim and the download speeds great 25Mps+. Reinserted my ATT Sim and the speeds dropped . Looks like T-Mobile has trottled the ATT Sim with the new modem. We have to get the old modem/firmware back for ATT users.

Why would they do this? Could it just be a service issue?
23rd May 2014, 06:20 PM   |  #56  
Senior Member
Flag Valrico, FL
Thanks Meter: 575
 
1,340 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by MattMJB0188

Why would they do this? Could it just be a service issue?

I don't know except that I was getting great download speeds before the change.
I saw your comment on the other forum regarding extracting the Modem. Can this be done and can we get the ANCH modem out to flash?

---------- Post added at 12:20 PM ---------- Previous post was at 11:48 AM ----------

Quote:
Originally Posted by rfb813

Yeah I inserted my T-Mobile sim and the download speeds great 25Mps+. Reinserted my ATT Sim and the speeds dropped . Looks like T-Mobile has trottled the ATT Sim with the new modem. We have to get the old modem/firmware back for ATT users.

Heard comments from T-Mobile users that they have also experienced dramatically lower download speeds.
Last edited by rfb813; 23rd May 2014 at 05:59 PM.
23rd May 2014, 06:57 PM   |  #57  
raw2000j's Avatar
Senior Member
Thanks Meter: 318
 
1,787 posts
Join Date:Joined: Aug 2007
Dam sucks I also had better penetraion in buildings when I had the bote 3 and upgraded to 4.4.2 but S5 doesnt penetrate to well

Sent from my SM-G900T using Tapatalk
23rd May 2014, 08:16 PM   |  #58  
Senior Member
Thanks Meter: 19
 
375 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by jctusa7

Yeah same here, used to get close to 40mbps, now it seems to throttled to about 1mbps. Anybody else seeing this??

Are you using an ATT sim or TMOBILE?

---------- Post added at 02:16 PM ---------- Previous post was at 02:14 PM ----------

Quote:
Originally Posted by rfb813

I don't know except that I was getting great download speeds before the change.
I saw your comment on the other forum regarding extracting the Modem. Can this be done and can we get the ANCH modem out to flash?

---------- Post added at 12:20 PM ---------- Previous post was at 11:48 AM ----------



Heard comments from T-Mobile users that they have also experienced dramatically lower download speeds.

Just curious where you heard this? I am relucant to upgrade once I get the OTA notice.
23rd May 2014, 09:38 PM   |  #59  
Charlie Brown's Avatar
Senior Member
Thanks Meter: 271
 
678 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by jctusa7

Yeah same here, used to get close to 40mbps, now it seems to throttled to about 1mbps. Anybody else seeing this??

Crap.....yeah my DL speeds suck rocks now!

Sent from my SM-G900T using Tapatalk
23rd May 2014, 09:39 PM   |  #60  
Member
Thanks Meter: 15
 
79 posts
Join Date:Joined: Mar 2011
More
I want to confirm that I also got drastic speed reductions after the update. I'm on stock nonrooted with a T-Mobile Sim.

Sent from my SM-G900T using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes