FORUMS

Analysis & Opinion

[Q] problems installing CM11 ON S3

25 posts
Thanks Meter: 0
 
By dougy.boi, Junior Member on 24th May 2014, 05:20 PM
Post Reply Subscribe to Thread Email Thread
I have an AT&T S3 I have TWRP recovery. I am trying to install cm-11-20140210-SNAPSHOT-M3-d2att.zip but every time I do the install is aborted and I get a status 7 error. Please help me figure out how to install this latest version of Kit Kat rom. I already compared the md5 and I'm taking the file from the cyanogenmod website.
 
 
24th May 2014, 09:23 PM |#2  
Carsus55's Avatar
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by dougy.boi

I have an AT&T S3 I have TWRP recovery. I am trying to install cm-11-20140210-SNAPSHOT-M3-d2att.zip but every time I do the install is aborted and I get a status 7 error. Please help me figure out how to install this latest version of Kit Kat rom. I already compared the md5 and I'm taking the file from the cyanogenmod website.

Why wouldn't you be using the snapshot m6 and the d2lte version?

Sent from my SAMSUNG-SGH-I747 using Tapatalk
24th May 2014, 11:13 PM |#3  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,385
 
More
Status 7 error can be due to an outdated recovery. Try updating twrp or use Philz Touch.
25th May 2014, 05:44 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Carsus55

Why wouldn't you be using the snapshot m6 and the d2lte version?

Sent from my SAMSUNG-SGH-I747 using Tapatalk

Because its an AT&T phone. Are those compatible and if so what is your recommendation and where do I find the rom?
25th May 2014, 02:10 PM |#5  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,385
 
More
A d2lte ROM is compatible with the i747 (d2att) and i747m (d2can).

I like Validus v5.2 on the s3.
25th May 2014, 02:36 PM |#6  
Senior Member
Thanks Meter: 58
 
More
Quote:
Originally Posted by dougy.boi

I have an AT&T S3 I have TWRP recovery. I am trying to install cm-11-20140210-SNAPSHOT-M3-d2att.zip but every time I do the install is aborted and I get a status 7 error. Please help me figure out how to install this latest version of Kit Kat rom. I already compared the md5 and I'm taking the file from the cyanogenmod website.

Either your recovery is too old, or you're not using CM11 recommended minimum bootloader & modem.
The Following User Says Thank You to petenatas For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes