Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,012 Members 53,873 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with my internet connections or....

Tip us?
 
ynotna87
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default [Q] Problem with my internet connections or....

Hello,

I want to ask something about my new Z1 Compact.
Pretty impressive out of the box, but then i found some problems...

Notice : i've upgrade to 4.4.2 with wi-fi right after i bought it.

the problem is :
1. i can't connect properly to google play
2. i can't connect to social media apps (path, twitter, facebook, etc) via mobile network (wi fi is ok)
3. i can't connect to internet with google chrome (pretty sad that's the only way to surf the web since no android browser)

what bothering me is, if i'm using it as USB Tether with my laptop, everything's goes find, i can surf with ease.

Is it the phone ?
If it is, what's causing it ? (hardware or software)

oh yeah, i've tried to repair it via PC Companion software from my office's PC.

Please share with me if anyone have the same problem

Thank you
 
coolkoushik07
Old
#2  
Senior Member
Thanks Meter 185
Posts: 795
Join Date: Oct 2009
Location: Kolkata
Quote:
Originally Posted by ynotna87 View Post
Hello,

I want to ask something about my new Z1 Compact.
Pretty impressive out of the box, but then i found some problems...

Notice : i've upgrade to 4.4.2 with wi-fi right after i bought it.

the problem is :
1. i can't connect properly to google play
2. i can't connect to social media apps (path, twitter, facebook, etc) via mobile network (wi fi is ok)
3. i can't connect to internet with google chrome (pretty sad that's the only way to surf the web since no android browser)

what bothering me is, if i'm using it as USB Tether with my laptop, everything's goes find, i can surf with ease.

Is it the phone ?
If it is, what's causing it ? (hardware or software)

oh yeah, i've tried to repair it via PC Companion software from my office's PC.

Please share with me if anyone have the same problem

Thank you
I have some issues with internet over 2g network.. Sometimes downloads get stucked and I have to reconnect net connection though my net connection was ok and i was able to browse.. With this same sim card i have tested on my samsung device and in samsung it was ok.. So I think there is something wrong though my problem is different than you..

Sent from my Xperia Z1 Compact (D5503)
Press thank if I helped you

Model: D5503 Xperia Z1 Compact, GT-I8552 Grand Quattro, GT-I9500 Galaxy S4(Returned to store after using 20 days)
The Following User Says Thank You to coolkoushik07 For This Useful Post: [ Click to Expand ]
 
ynotna87
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Quote:
Originally Posted by coolkoushik07 View Post
I have some issues with internet over 2g network.. Sometimes downloads get stucked and I have to reconnect net connection though my net connection was ok and i was able to browse.. With this same sim card i have tested on my samsung device and in samsung it was ok.. So I think there is something wrong though my problem is different than you..

Sent from my Xperia Z1 Compact (D5503)
Hi There,

I've found the solution for my problem, at last !
Maybe you can do it too on your device.
The problem is with the APN, my provider instructed to use just the APN name and let all the rest blank.
And the default setting on the device, everything filled up (proxy, dns, username, etc).
I just enter the right apn and let anything else blank, Voila, the connection speeds up again.

I hope you find your solution soon, mate.

Cheers
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes